Reply
Jan 30 2013
By: FiveFourteen Keyblade Wielder 8191 posts
Offline

Adds on IE

21 replies 134 views Edited Jan 30, 2013

I was using internet explorer and would get a pop up everytime i went to a new page on the forums was getting agrivated then got an add blocker and still didnt work. Im on google chrome now and no adds what so ever... does anybody havea solution? please no ranting replies on what browser is better

FiveFourteen
Ask FiveFourteen,Twitter,Google+
"I am passionate, vigilant, motivated, and I am proud to be a part of the PlayStation Community."
Message 1 of 22 (134 Views)
Reply
0 Likes
Fender Bender
Registered: 05/13/2010
Offline
3428 posts
 

Re: Adds on IE

Jan 30, 2013

Google Chrome is better.  Any reason you want to use IE?  Smiley Tongue

 

Anyways, check to see what is installed on your IE.  So check the things like Toolbars and all.

You'll probably see the culprit there.  If you don't have anything installed aftermarket there; let me know and I'll

see what I can do to help. Smiley Happy

Message 2 of 22 (131 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 09/05/2012
Offline
8191 posts
 

Re: Adds on IE

Jan 30, 2013
Nothing but the default toolbars. I use Mozilla Google and IE... lol dont ask why i just do
FiveFourteen
Ask FiveFourteen,Twitter,Google+
"I am passionate, vigilant, motivated, and I am proud to be a part of the PlayStation Community."
Message 3 of 22 (129 Views)
Reply
0 Likes
Fender Bender
Registered: 05/13/2010
Offline
3428 posts
 

Re: Adds on IE

Jan 30, 2013

Is it any particular type of ad?  Is it only on the Forums that you get it?

Message 4 of 22 (128 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 09/05/2012
Offline
8191 posts
 

Re: Adds on IE

Jan 30, 2013
Lol its odd because its advertisements for Sony products
FiveFourteen
Ask FiveFourteen,Twitter,Google+
"I am passionate, vigilant, motivated, and I am proud to be a part of the PlayStation Community."
Message 5 of 22 (122 Views)
Reply
0 Likes
MVP Support
Registered: 12/18/2002
Offline
18927 posts
 

Re: Adds on IE

Jan 30, 2013

FiveFourteen wrote:

I was using internet explorer and would get a pop up everytime i went to a new page on the forums was getting agrivated then got an add blocker and still didnt work. Im on google chrome now and no adds what so ever... does anybody havea solution? please no ranting replies on what browser is better


 

On IE explorer go to Tools/Manage Add-ons.  Check under all the categories for unwanted addons and uninstall them.

 

With that said, if malware was installed on IE then I suggest you scan your PC just to be sure.

7FXb|Thunderstorm Summer[Twitter] @SevenFactors Welcoming Committee 2.0 MVP
Message 6 of 22 (116 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 09/05/2012
Offline
8191 posts
 

Re: Adds on IE

Jan 30, 2013
iv scanned everything any its just default addons
FiveFourteen
Ask FiveFourteen,Twitter,Google+
"I am passionate, vigilant, motivated, and I am proud to be a part of the PlayStation Community."
Message 7 of 22 (114 Views)
Reply
0 Likes
MVP Support
Registered: 12/18/2002
Offline
18927 posts
 

Re: Adds on IE

Jan 30, 2013

FiveFourteen wrote:
iv scanned everything any its just default addons

 

Are you sure? I navigated the forums with IE for a bit and I didn't get any popups. Throughout my time on this community, I can't recall  seeing any popups [sony ads or not] on the forums nor on the main website [www.us.playstation.com]

 

The closest thing are the survey popups you get when over the knowledge center site.

7FXb|Thunderstorm Summer[Twitter] @SevenFactors Welcoming Committee 2.0 MVP
Message 8 of 22 (110 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 09/05/2012
Offline
8191 posts
 

Re: Adds on IE

Jan 30, 2013
ill take some screen shots in the morning my laptop is doing some really long updates
FiveFourteen
Ask FiveFourteen,Twitter,Google+
"I am passionate, vigilant, motivated, and I am proud to be a part of the PlayStation Community."
Message 9 of 22 (107 Views)
Reply
0 Likes
VP of Gaming
Registered: 02/15/2003
Online
28378 posts
 

Re: Adds on IE

Jan 30, 2013

Of all of my years of using the Lithium forums, I have never had any advertising pop-ups. It could be that your lap top is infected.

The way you play the game is the way you live your life.

Message 10 of 22 (103 Views)
Reply
0 Likes