Showing results for 
Search instead for 
Do you mean 
Reply
Dec 10 2010
By: Xehnkent First Son 12 posts
Offline

Media Go stupidty: Won't load the Store.

20 replies 1538 views Edited Dec 10, 2010

Okay. I've been having issues getting Media Go installed on my computer for a while, and last night I finally got it installed.

 

HOWEVER... the Store won't load. It doesn't quit out or give me an error, it doesn't do anything, it just sits there saying "Loading Store..." forever.

 

Uh. Any ideas?

 

I've tried uninstalling and reinstalling, that didn't work.

Message 1 of 21 (1,538 Views)
0 Likes
Splicer
Registered: 06/16/2009
Offline
52 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 11, 2010

what country are you in?

 

Did the store give you any error message? If so, please copy it exactly, in a response here. Maybe that will provide some clues.

Message 2 of 21 (1,538 Views)
0 Likes
First Son
Registered: 01/01/2010
Offline
12 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 11, 2010

USA.

 

And that's the problem. There IS no error. It just... keeps pretending to load.

Message 3 of 21 (1,538 Views)
0 Likes
Uncharted Territory
Registered: 11/16/2009
Offline
1745 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 11, 2010

The only thing I can suggest is to use windows xp last time psn on media go worked for me, now on windows 7 I always get An error occured when communicating with the server.

Message 4 of 21 (1,538 Views)
0 Likes
First Son
Registered: 01/01/2010
Offline
12 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 12, 2010

I, uh... am on XP. So it's not that.

Message 5 of 21 (1,538 Views)
0 Likes
Splicer
Registered: 06/16/2009
Offline
52 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 13, 2010

Tons of people in the US and elsewhere seem to be able to connect to the store successfully.

 

Maybe your anivirus software, firewall, or a proxy setting is blocking it?

 

If you are running Comodo or some other firewall, try adjusting the permissions so the Playstation store is not blocked. I saw some other people on this forum did that (months ago) and it worked for them.

Message 6 of 21 (1,538 Views)
0 Likes
Uncharted Territory
Registered: 11/16/2009
Offline
1745 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 14, 2010

 


elwood14 wrote:

Tons of people in the US and elsewhere seem to be able to connect to the store successfully.

 

Maybe your anivirus software, firewall, or a proxy setting is blocking it?

 

If you are running Comodo or some other firewall, try adjusting the permissions so the Playstation store is not blocked. I saw some other people on this forum did that (months ago) and it worked for them.


I'm not doing anything different than I'm on 7 instead of xp same antivirus,firewall, I even shut the firewalls off on pc and modem and router still didn't work. probably just windows acting funny seems everytime there's an update something changes I remeber on xp an update preventing mine to startup, windows isn't perfect.

 

Message 7 of 21 (1,538 Views)
First Son
Registered: 01/01/2010
Offline
12 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 14, 2010

Adding an exception for Media Go was the *first* thing I tried, and my Firewall hasn't even been on since I've started trying to figure this out.

 

EDIT:

Firewall off, my protection program also disabled completely, aaaaand... Nope. Still nothing.

Message 8 of 21 (1,538 Views)
0 Likes
Splicer
Registered: 06/16/2009
Offline
52 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 16, 2010

The store requires Flash, and .Net in order to run. Those have to be installed or Media Go will not install. Sounds like it installed ok.

 

Did you update or remove Flash by chance? .Net? 

 

 

Message 9 of 21 (1,538 Views)
0 Likes
First Son
Registered: 01/01/2010
Offline
12 posts
 

Re: Media Go stupidty: Won't load the Store.

Dec 17, 2010

I've not uninstalled either one. I *updated* my flash at someone's suggestion just to see if that was it. I installed .Net Framework 4.0 not that long ago, as well.

Message 10 of 21 (1,538 Views)
0 Likes