Showing results for 
Search instead for 
Do you mean 
Reply
Splicer
Registered: 04/02/2009
Offline
59 posts
 

Re: PS3 won't start up after 4.46 update

Jul 2, 2013

lord_daeloth wrote:

After reading on the net that Sony was releasing an update that didn't soft-brick the system anymore (I thankfully avoided the 4.45 nonsense), I turned on my PS3 and started the update.  It was taking a while so I left the room and did other stuff.  I eventually heard the system beep like it was restarting and I went to check it.  There was nothing on the screen.  It was as if my system wasn't connected to the TV.  I left it for about half an hour because I didn't want to break anything by resarting it while updating.  Finally I powered it down and then turned it back on.  It showed a screen saying that it was looking for updates.  Did this for like ten minutes or so then the loading icon in the top corner stopped animating.  another few minutes later the system turned off after peeping a couple times.  So, I power it back on.  Nothing.  It beeps but nothing shows on screen.  After surfing the web I come accross Sony's instructions for getting to safe mode, and give that a try.  It does the beeping and all that but still no video, and I can't pair a controller to it by plugging one in either.  it just doesn't work.  I read somewhere that maybe switing back to the composite cables would work, so I unplug my HDMI, plug in the old composite cables, and try again.  Still nothing.  So here I am, frustrated and confused.  I see other people having similar issues here but they are all slightly different, so I'm starting a new thread, cuz there is no way I'm paying the shipping and servicing fees for something that Sony broke.


Same thing happened to me. I was finally able to get it to show something on the screen though, when I plugged in a storage device into the USB cable. So I tried to get it to read and install the latest update off my USB external hard drive, but it always stalls at 99% and does nothing else. I have tried this several times, waiting for up to two hours one time, hoping that it would eventually go from 99% to 100, but never did. And I never downloaded nor installed 4.45 either. They took it off before I got on my PS3 that night.

So Sony, it seems 4.46 also causes this issue. Please find a fix. Thanks!

Message 4331 of 4,406 (623 Views)
Reply
0 Likes
First Son
Registered: 06/21/2013
Offline
12 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

Everyone who still has problems related to update 4.45 or 4.46 should immediately go to the following link and tell you story to this law firm that handles class-action lawsuits against such companies.

 

I am stuck with either formatting my harddrive and losing 800GB+ and all of my saved games because I listened to what a Sony PS3 support operator told me to do, or send in my PS3 and have them format my harddrive for me, also losing everything! When I mentioned contacting a lawyer the operator actually hung up on me!

 

http://www.edelson.com/insidethefirm/#page_4

Message 4332 of 4,406 (568 Views)
Lombax Warrior
Registered: 05/02/2010
Offline
204 posts
 

Re: Problem after update to 4.45

[ Edited ]
Jul 2, 2013

So..it seems I may have been a little to quick to praise SONY for handling this problem. I was told by Nicole on the customer support line that I would receive a year of PS+ for Sony bricking my system for 9 days. She told me it would take a day or two and it would show up on my account. That was on June 27th. I wake up this morning and it's still not there. I call customer support again this morning  talk to Tony and tell him the situation.  I did not make him aware that I was already a PS+ customer.  He tells me sure that's no problem he could help me and take me to the Services list on the XMB  and has me click on PS+. He tells me to click on subscribe. I tell him at this point the only option I have is cancel auto renewal.  He then asks for the begining and ending dates of the service. He then asks me to hold.  When he comes back he tells me that they have not generated the codes for this issue yet and I would have to wait. He also tells me they have given him no time frame when this would be completed.  If this was the case why did they tell me 1 or two days att the begining?  I am losing faith in you SONY.

Message 4333 of 4,406 (491 Views)
Reply
0 Likes
I Only Post Everything
Registered: 02/05/2013
Offline
1011 posts
 

Re: Problem after update to 4.45

Jul 2, 2013
I haven't had any issues with 4.46. I got lucky and didn't have my PS3 online when the 4.45 deal was going on.
My PSN
Message 4334 of 4,406 (471 Views)
Reply
0 Likes
First Son
Registered: 05/20/2010
Offline
21 posts
 

Re: Problem after update to 4.45

Jul 2, 2013
Same here trying to do the update fix that told you what to do. When it hits 99% it just stayed there I reset it 3-4 times and still nothing... I even waited like 12% hours before I went to sleep and its still at 99%
Message 4335 of 4,406 (434 Views)
Reply
0 Likes
First Son
Registered: 05/20/2010
Offline
21 posts
 

Re: Problem after update to 4.45

Jul 2, 2013
12hrs not 12%...
Message 4336 of 4,406 (433 Views)
Reply
0 Likes
First Son
Registered: 06/23/2013
Offline
7 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

My problem is fixed by replacing the 2.5in hard drive.Format & Update to 4.46.all is well.

 

Will Sony refund me for my hdd? 

Message 4337 of 4,406 (359 Views)
Reply
0 Likes
First Son
Registered: 07/02/2013
Offline
3 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

I have the fat PS3 it starts up normal. Then I try to play BO2 and when it starts to load it freezes in a black screen. (This only happens on games not CD's or movies or other apps just games) :smileysad:

Message 4338 of 4,406 (356 Views)
Reply
0 Likes
Lombax Warrior
Registered: 06/19/2013
Offline
176 posts
 

Re: Problem after update to 4.45

[ Edited ]
Jul 2, 2013

Sony and the moderators here know what is going on yet they BOTH are saying nothing on this. . .

Message 4339 of 4,406 (353 Views)
Reply
0 Likes
Monster Hunter
Registered: 03/07/2009
Offline
42 posts
 

Re: Problem after update to 4.45

Jul 2, 2013

RFK007 wrote:

So..it seems I may have been a little to quick to praise SONY for handling this problem. I was told by Nicole on the customer support line that I would receive a year of PS+ for Sony bricking my system for 9 days. She told me it would take a day or two and it would show up on my account. That was on June 27th. I wake up this morning and it's still not there. I call customer support again this morning  talk to Tony and tell him the situation.  I did not make him aware that I was already a PS+ customer.  He tells me sure that's no problem he could help me and take me to the Services list on the XMB  and has me click on PS+. He tells me to click on subscribe. I tell him at this point the only option I have is cancel auto renewal.  He then asks for the begining and ending dates of the service. He then asks me to hold.  When he comes back he tells me that they have not generated the codes for this issue yet and I would have to wait. He also tells me they have given him no time frame when this would be completed.  If this was the case why did they tell me 1 or two days att the begining?  I am losing faith in you SONY.


If it is any consolation, I called the same day and was told I would be emailed a voucher within 3-5 business days.  I am going to give them until next week before following up on it.  There seems to be no tangible compensation process though.

Message 4340 of 4,406 (338 Views)
Reply
0 Likes