Jan 09 2013
By: Berserk-Stoner First Son 6 posts

Store will not load

1 replies 198 views Edited Jan 9, 2013
Hello- I just got done doing a reflow on a friends 60gb CECHE01 ps3 to recover it from the ylod. I've done this same reflow to several units without any major problems until now. Everything went as planned until I try to go to the psn store. It will first show the store beginning symbol then go blank and then nothing. I've waited for it to load for as long as an hour without any luck. I thought I'd try to transfer his information onto another playstation to see if that would work, and now that playstation will not connect to the store either. I tried deleting the store and reloading it,but every time I do, it gets 90% through the install and then the screen blanks out. I've read other posts on here about this but not quite like this problem. I can use the internet brouser on it and it is fully connected online and the system is activated and updated with the 4.31 version. It seems like everything works fine except the store. I did reformat the sysem and still have the same problem. Is it possible to transfer a problem like this from one unit to another? I have my own ps3 hooked to the same network and it will connect to the store,so the problem is isolated to these two units, the original unit and the one I transfered the hard drive information to. Any reply is appresiated because I've tried everthing I can think of to fix this problem. Thanks
Message 1 of 2 (198 Views)
First Son
Registered: 10/14/2012
6 posts

Re: Store will not load

Jan 23, 2013

Since I've posted this and have gotten no reply, I've tried the following things... I've gone to the safe mode and tried option options 2 through 5 with no success.    It does show that there is corrupt information on the hdd so I followed the directions and and now I find that both the PSN Store and Home hang.   I went back to the safe mode option and it still says there is corrupt information.  I decided to try another hdd and had to reformat it when I put it in.   Now this unit is set back to all its basic information with a new hdd and the PSN Store and Home still hang.  I've done hours and hours of searching over the last month and still cannot find a answer that works or a fix.   Pulling my hair out has not helped the situation but I'm willing to try anything at this point.    I'm currently doing a full system reformat and I started it yesterday afternoon and left it on all night.   This morning it shows 11% done and 9hrs 10 min left.  I'm watching now and two hours have passes and it shows 15% 8hrs 39 min left.   This is very slow for a CECHE01 with a 80gb hdd on a system set back to factory settings.  I have no choice now but to wait it out and see what happens.   I'm not one who gives up easily and will keep searching for an answer.   Anyone who can help point me in the right direction here would be very much appreciated since I have failed to find an answer in here or on any of the many other sights my searching has led me to.  Thank you for any help in advance...

Message 2 of 2 (171 Views)