MVP Support
Registered: 01/09/2010
Online
38743 posts
 

Re: Can log in, but can't access forums...

Feb 17, 2014

I'm using Google Chrome now, how odd for you BOX.

 

BRIT-KO

CMNTY_SIG_MVP_500x100_002B.jpg

Message 11 of 15 (107 Views)
0 Likes
MVP Support
Registered: 05/22/2013
Offline
12492 posts
 

Re: Can log in, but can't access forums...

Feb 17, 2014

BRIT-KO wrote:

I'm using Google Chrome now, how odd for you BOX.

 

BRIT-KO


Yea O.o. Been sticking to Firefox, Brit. Since it seems to happen in cycles on Chrome. It was working fine one minute, and the next, a white screen. I avoid trying to log in from the main part of the board (not the forums), since I seemed to have run into it more there. But it still happens when I try to load a page as well.

 

Also, another member had it happen on Firefox. So it sounds like both browsers are in some deep doo doo, glitch wise.

smdedspace2.png


Smiley HappyRobot Happy/FAQ and Rules & Conduct//FAQ about reports/Forum Team info/Robot Very Happy/WC Forum Resources/ PSN friends thread/Life and Gaming -- My blog

Playstation customer support numbers: 1-877-971-7669 (for billing and Playstation Network); 1-800-345-7669 (for technical support)
Message 12 of 15 (73 Views)
0 Likes
Treasure Hunter
Registered: 01/26/2007
Offline
7871 posts
 

Re: Can log in, but can't access forums...

Feb 18, 2014

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.

Message 13 of 15 (69 Views)
0 Likes
MVP Support
Registered: 05/22/2013
Offline
12492 posts
 

Re: Can log in, but can't access forums...

Feb 18, 2014

DVM-501 wrote:

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.


Nope. Only have Ad Block Plus.

smdedspace2.png


Smiley HappyRobot Happy/FAQ and Rules & Conduct//FAQ about reports/Forum Team info/Robot Very Happy/WC Forum Resources/ PSN friends thread/Life and Gaming -- My blog

Playstation customer support numbers: 1-877-971-7669 (for billing and Playstation Network); 1-800-345-7669 (for technical support)
Message 14 of 15 (62 Views)
0 Likes
Highlighted
Fender Bender
Registered: 11/27/2011
Offline
1747 posts
 

Re: Can log in, but can't access forums...

Feb 22, 2014

DVM-501 wrote:

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.


I'm actually using the secure login ... in the same browser session as Forums. Sometimes, the secure session DOES NOT interfere with the Forum tab ... and sometimes, it does. I'm perplexed. FYI, I use Firefox mostly...and IE11 seldom. Both browser types experienced the same issue.



Message 15 of 15 (54 Views)
0 Likes