Showing results for 
Search instead for 
Do you mean 
Reply
VP of Gaming
Registered: 01/09/2010
Online
30424 posts
 

Re: Can log in, but can't access forums...

Feb 17, 2014

I'm using Google Chrome now, how odd for you BOX.

 

BRIT-KO

Message 11 of 15 (95 Views)
Reply
0 Likes
Welcoming Committee
Registered: 05/22/2013
Offline
9234 posts
 

Re: Can log in, but can't access forums...

Feb 17, 2014

BRIT-KO wrote:

I'm using Google Chrome now, how odd for you BOX.

 

BRIT-KO


Yea O.o. Been sticking to Firefox, Brit. Since it seems to happen in cycles on Chrome. It was working fine one minute, and the next, a white screen. I avoid trying to log in from the main part of the board (not the forums), since I seemed to have run into it more there. But it still happens when I try to load a page as well.

 

Also, another member had it happen on Firefox. So it sounds like both browsers are in some deep doo doo, glitch wise.

Message 12 of 15 (61 Views)
Reply
0 Likes
PlayStation MVP
Registered: 01/26/2007
Offline
7837 posts
 

Re: Can log in, but can't access forums...

Feb 18, 2014

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.

Message 13 of 15 (57 Views)
Reply
0 Likes
Welcoming Committee
Registered: 05/22/2013
Offline
9234 posts
 

Re: Can log in, but can't access forums...

Feb 18, 2014

DVM-501 wrote:

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.


Nope. Only have Ad Block Plus.

Message 14 of 15 (50 Views)
Reply
0 Likes
Fender Bender
Registered: 11/27/2011
Offline
1688 posts
 

Re: Can log in, but can't access forums...

Feb 22, 2014

DVM-501 wrote:

Are you using secure login or HTTPS browser add-ons? Those can sometimes interferer with the forums.


I'm actually using the secure login ... in the same browser session as Forums. Sometimes, the secure session DOES NOT interfere with the Forum tab ... and sometimes, it does. I'm perplexed. FYI, I use Firefox mostly...and IE11 seldom. Both browser types experienced the same issue.



Message 15 of 15 (42 Views)
Reply
0 Likes