I Only Post Everything
Registered: 12/22/2008
Offline
926 posts
 

Re: Forum issue

Feb 13, 2014

I've noticed that the individual preferences don't really work.  I have my timezone set for GMT -5:00 (EST), yet the timestamps on posts are still showing up as GMT.  In addition, I have the "enable quick reply" option checked, but Quick Reply is absent from the forums.

 

Frankly, these new forums are garbage.

Message 11 of 11 (96 Views)
0 Likes