Showing results for 
Search instead for 
Do you mean 
Reply
Apr 04 2013
By: johngie PlayStation MVP 11253 posts
Online

Forums no longer work on Win 8 IE

7 replies 168 views Edited Apr 4, 2013
Pretty much the title. I've been using the forums regularly without problems until yesterday. I was using campus internet, then I suddenly got some HTTP 500 Internal Server Error. I thought it was a fluke, but I'm encountering the same issue on my home network now. I've tried deleting the temporary files and whatnot, but I can't think of what might have caused this. Any ideas?

 R.I.P. Off-Topic.                  "Eerrrm."   -BRIT-KO, on the topic of 'johngie'.
04/09/2014 - Never Forget

Message 1 of 8 (168 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
29681 posts
 

Re: Forums no longer work on Win 8 IE

Apr 4, 2013

johngie wrote:
Pretty much the title. I've been using the forums regularly without problems until yesterday. I was using campus internet, then I suddenly got some HTTP 500 Internal Server Error. I thought it was a fluke, but I'm encountering the same issue on my home network now. I've tried deleting the temporary files and whatnot, but I can't think of what might have caused this. Any ideas?

I'm using WIN 8 but on Chrome, IE is not in my view the best browser, should it be fine yes of course, but if you can try Chrome or Firefox.

 

Also try not using HTTPS, that may help too.

 

BRIT-KO

Message 2 of 8 (160 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
11253 posts
 

Re: Forums no longer work on Win 8 IE

Apr 4, 2013
I'm using a Surface tablet, which I don't currently have handy otherwise I would check, but are there versions of those browsers that are optimized for a touch screen?

Dumb question, but despite my seemingly limitless knowledge of PlayStation stuff, I get lost pretty quick with computers, so what do you mean by not using HTTPS, and how do I switch?

 R.I.P. Off-Topic.                  "Eerrrm."   -BRIT-KO, on the topic of 'johngie'.
04/09/2014 - Never Forget

Message 3 of 8 (158 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
29681 posts
 

Re: Forums no longer work on Win 8 IE

[ Edited ]
Apr 4, 2013

johngie wrote:
I'm using a Surface tablet, which I don't currently have handy otherwise I would check, but are there versions of those browsers that are optimized for a touch screen?

Dumb question, but despite my seemingly limitless knowledge of PlayStation stuff, I get lost pretty quick with computers, so what do you mean by not using HTTPS, and how do I switch?

I use Chrome on my iPad & my wife uses it on here iPad mini too, I know the options when replying are somewhat limited but it works well, very well actually & personally I think the Forums look great on the iPad.

 

photo.JPG

 

As for not using HTTPS, what do you see in the web-browser window, for example here for this page right now the link is:

 

http://community.us.playstation.com/t5/forums/replypage/board-id/22643/message-id/99830

 

 

Try not using the (s), just the http, does that make sense?

 

BRIT-KO

 

 

Message 4 of 8 (155 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
11253 posts
 

Re: Forums no longer work on Win 8 IE

Apr 4, 2013
Ah gotcha. So simple, haha. I'm trying to access the site through this:
http://community.us.playstation.com

I've tried the addresses of other parts of the forums, as well as accessing them through the PlayStation homepage, and so far, nothing. I'll definitely look into the other browsers. Thanks for your help.

 R.I.P. Off-Topic.                  "Eerrrm."   -BRIT-KO, on the topic of 'johngie'.
04/09/2014 - Never Forget

Message 5 of 8 (148 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
11253 posts
 

Re: Forums no longer work on Win 8 IE

Apr 4, 2013
Hm, I can access the EU forums just fine, and there's a two-letter difference between the URLs.

And golly do they have a beautifully organized forum! Separate subforums for the consoles, and they even have a PS4 one!

 R.I.P. Off-Topic.                  "Eerrrm."   -BRIT-KO, on the topic of 'johngie'.
04/09/2014 - Never Forget

Message 6 of 8 (145 Views)
Uncharted Territory
Registered: 10/25/2007
Offline
1529 posts
 

Re: Forums no longer work on Win 8 IE

Apr 4, 2013

What version of IE?

 

 

In internet options advanced tab scroll down to http 1.1 settings make sure both are checked  click apply then ok restart browser try again.

Message 7 of 8 (140 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
11253 posts
 

Re: Forums no longer work on Win 8 IE

Apr 11, 2013
Whoops, didn't catch you suggestion, Toe Tag. Thanks though, and you'll all be glad to know the issue has magically resolved itself.

 R.I.P. Off-Topic.                  "Eerrrm."   -BRIT-KO, on the topic of 'johngie'.
04/09/2014 - Never Forget

Message 8 of 8 (113 Views)
Reply
0 Likes