Reply
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,
,

,
,
,
,Despair_S2 wrote:
,
,
,

,
,
,
,Life-or-Death wrote:
,
So does anybody know how?

,
,
,
Any carriage return entered into your sig is converted to an HTML line break (the <br> tag) causing the line to shift down. If you want to place the links in your sig next to one another, simply divide the strings with a space or as you see some users using characters (ie: , | |, +)

,
,

,
I would liek to use | | but wher do I place them so that they go beside it? i figured that one out.
,
 
,
Secondly why does it only appear red when I scroll over it.

Message Edited by Life-or-Death on 09-05-2006 01:03 PM

Message 21 of 43 (155 Views)
Reply
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
Here is the current code
,
 
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b></center><center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b></center>
,
 
,
it still shows up underneath and the words are not red
Message 22 of 43 (155 Views)
Reply
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Life-or-Death wrote:
,
Here is the current code
,
 
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b></center><center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b></center>
,
 
,
it still shows up underneath and the words are not red

,
,
Anyone?
,
Message 23 of 43 (155 Views)
Reply
0 Likes
Big Daddy
Registered: 08/23/2001
Offline
18882 posts
 

Re: HTML trouble

Sep 5, 2006
I belive the forums do not allow the <center> tag. Try using <p align=center> instead.
Message 24 of 43 (155 Views)
Reply
0 Likes
Last Guardian
Registered: 06/29/2005
Offline
13719 posts
 

Re: HTML trouble

Sep 5, 2006
,
,
,
,
,Life-or-Death wrote:,
,
,
,
,
,Life-or-Death wrote:,
Here is the current code
,
 
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b></center><center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b></center>
,
 
,
it still shows up underneath and the words are not red
,
,
Anyone?,
,
,
,
Try reading this page to see if it offers any help.

The views expressed in this message are in no way the official views of SCEA and are of a personal nature.
PS.com Moderating Team: Member first, Moderator second
Message 25 of 43 (155 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/03/2002
Offline
6876 posts
 

Re: HTML trouble

Sep 5, 2006
,
,
,
I KNOW THE ANSWER AND ITS SO SIMPLE YOULL CRY!!!
,
 
,
YOU HAVE TO START WITH THE HREF REFERENCE AND END WITH IT TOO, THATS THE ONLY WAY ITLL WORK
,
 
,
REGARDS
,
 
,
T2K !!!

,
ONCE UPON A TIME IN THE WEST
Message 26 of 43 (155 Views)
Reply
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
k coreno you made me think while looking at it. I had centre after everything so it put it on the next line but I removed thos eand it worked.
,
 
,
Centre does work just fine actually bu tI will put the other one in if it matters
,
 
,
 
,
Now, do you knwo the answer to my second question?
,
 
,
here is my current HTML
,
 
,
 
,
 
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modte... color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">... FAQ</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta tester FAQ</a>|</font></font></b></center>
Message 27 of 43 (155 Views)
Reply
0 Likes
Last Guardian
Registered: 06/29/2005
Offline
13719 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,coreno wrote:
I belive the forums do not allow the <center> tag. Try using <p align=center> instead.
,
,

,
The <center> tag does work on these boards as it's what I use to center my sig. It appears he just didn't have it coded right as his </center> was written as </center&gt; which probably caused an error.

The views expressed in this message are in no way the official views of SCEA and are of a personal nature.
PS.com Moderating Team: Member first, Moderator second
Message 28 of 43 (155 Views)
Reply
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Despair_S2 wrote:
,
,

,
,
,
,coreno wrote:
I belive the forums do not allow the <center> tag. Try using <p align=center> instead.
,
,

,
The <center> tag does work on these boards as it's what I use to center my sig. It appears he just didn't have it coded right as his </center> was written as </center&gt; which probably caused an error.

,
,
,
Do you knwo why the words are not red? Only when I highlight them do they turn red.
,
 
,
What I would truly like it to look like would be  a reg white line with red words
,
Message 29 of 43 (155 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/03/2002
Offline
6876 posts
 

Re: HTML trouble

Sep 5, 2006
AAAAH, so we all learned something from this...thanks guys...also...i know if you keep it simple and start and end with href it'll work every time...unless, as mentioned, something is spelled wrong!!!
,
 
,
Good Job Folks and thanks for teaching me something as well about using HTML tags in the sig file.
,
 
,
T2K !!!
ONCE UPON A TIME IN THE WEST
Message 30 of 43 (155 Views)
Reply
0 Likes