Last Guardian
Registered: 06/29/2005
Offline
13719 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Life-or-Death wrote:
,
,

,
,
,
,Despair_S2 wrote:
,
,

,
,
,
,coreno wrote:
I belive the forums do not allow the <center> tag. Try using <p align=center> instead.
,
,

,
The <center> tag does work on these boards as it's what I use to center my sig. It appears he just didn't have it coded right as his </center> was written as </center&gt; which probably caused an error.

,
,
,
Do you knwo why the words are not red? Only when I highlight them do they turn red.
,
 
,
What I would truly like it to look like would be  a reg white line with red words
,

,
,

,
Take a look at my reply a couple of posts up. I linked you to a page with instructions on how to change the link color, but it appears you'll have to do some picky editing to achieve what you want.

The views expressed in this message are in no way the official views of SCEA and are of a personal nature.
PS.com Moderating Team: Member first, Moderator second
Message 31 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Thurgood2000 wrote:
,
AAAAH, so we all learned something from this...thanks guys...also...i know if you keep it simple and start and end with href it'll work every time...unless, as mentioned, something is spelled wrong!!!
,
 
,
Good Job Folks and thanks for teaching me something as well about using HTML tags in the sig file.
,
 
,
T2K !!!

,
,
Thurgood use this:
,
 
,
<center><a href="link(use your movie thread link"><img border="0" alt="words(these are scroll over words" src="sig link(your sig link"></a></center>
Message 32 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Despair_S2 wrote:
,
,

,
,
,
,Life-or-Death wrote:
,
,

,
,
,
,Despair_S2 wrote:
,
,

,
,
,
,coreno wrote:
I belive the forums do not allow the <center> tag. Try using <p align=center> instead.
,
,

,
The <center> tag does work on these boards as it's what I use to center my sig. It appears he just didn't have it coded right as his </center> was written as </center&gt; which probably caused an error.

,
,
,
Do you knwo why the words are not red? Only when I highlight them do they turn red.
,
 
,
What I would truly like it to look like would be  a reg white line with red words
,

,
,

,
Take a look at my reply a couple of posts up. I linked you to a page with instructions on how to change the link color, but it appears you'll have to do some picky editing to achieve what you want.

,
,

,
Ok, it says use <BODY link="red"> or <BODY link="blue" alink="blue" vlink="violet">
,
 
,
My question is because I have yet to figure it out. Where do I place these and what do I remove?
,
 
,
here is the current HTML
,
 
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modte... color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">... FAQ</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta Tester FAQ</a>|</font></font></b></center>
Message 33 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
If I remove the font one and insert this one I get simple html error so I don't know what to do?
Message 34 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,
Does anybody have a clue how?
,
 
,
I have also noticed after click on your links dispair that they open a new page, mine seem to load on the same page.  Is there something special you are doing?

Message Edited by Life-or-Death on 09-05-2006 03:04 PM

Message 35 of 43 (156 Views)
0 Likes
Big Daddy
Registered: 07/21/2005
Offline
20171 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,Life-or-Death wrote:
,
,
Does anybody have a clue how?
,
 
,
I have also noticed after click on your links dispair that they open a new page, mine seem to load on the same page.  Is there something special you are doing?
,

Message Edited by Life-or-Death on 09-05-200603:04 PM

,
,

,
,
Alright, I'm not good at explaining HTML so here it goes... Heres an example of one of my links:
,

<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16" target="_blank"> New User Guide</a>

,

Add the red part and it will open in a new page or tab.

,

 

,




=o
The views expressed in this message are in no way the official views of SCEA and are of a personal nature.
PS.com Moderating Team: Member first, Moderator second.
Message 36 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,pspplaya2005 wrote:
,
,

,
,
,
,Life-or-Death wrote:
,
,
Does anybody have a clue how?
,
 
,
I have also noticed after click on your links dispair that they open a new page, mine seem to load on the same page.  Is there something special you are doing?
,

Message Edited by Life-or-Death on 09-05-200603:04 PM

,
,

,
,
Alright, I'm not good at explaining HTML so here it goes... Heres an example of one of my links:
,

<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16" target="_blank"> New User Guide</a>

,

Add the red part and it will open in a new page or tab.

,

 

,





,
,
Thanks PSP! Thats one thing down! Now I only need to figure out the colouring.
,
Message 37 of 43 (156 Views)
0 Likes
Big Daddy
Registered: 08/23/2001
Offline
18884 posts
 

Re: HTML trouble

Sep 5, 2006

Life-or-Death wrote:
Ok, it says use <BODY link="red"> or <BODY link="blue" alink="blue" vlink="violet">
My question is because I have yet to figure it out. Where do I place these and what do I remove?
here is the current HTML
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modte... color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">... FAQ</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta Tester FAQ</a>|</font></font></b></center>

Not sure what exactly you're trying to do... but here is the cleaned up HTML....
<center><b><font size=1 color="red">|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16">New User Guide</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks">Forum Ranks</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modteam">Moderators</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">G.A.P FAQ</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta Tester FAQ</a>|</font></b></center>
I don't think it's possible to make the links red if that's what you're trying to do... they will be foreced to be the color of the skin.
Message 38 of 43 (156 Views)
0 Likes
Limit Breaker
Registered: 03/07/2004
Offline
27123 posts
 

Re: HTML trouble

Sep 5, 2006
,

,
,
,
,coreno wrote:
,
,
,Life-or-Death wrote:,
,
Ok, it says use <BODY link="red"> or <BODY link="blue" alink="blue" vlink="violet">
,
,
My question is because I have yet to figure it out. Where do I place these and what do I remove?
,
,
here is the current HTML
,
,
<center><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?bo<br>ard.id=announcements&message.id=16">... User Guide</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks... Ranks</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modte... color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">... FAQ</a>|</font></font></b><b><font color="red"><font size=0>|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta Tester FAQ</a>|</font></font></b></center>
,
,
Not sure what exactly you're trying to do... but here is the cleaned up HTML....,
<center><b><font size=1 color="red">|<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16">New User Guide</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#ranks">Forum Ranks</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16#modteam">Moderators</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=psxunderground&message.id=15352">G.A.P FAQ</a>||<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=22">Beta Tester FAQ</a>|</font></b></center>
I don't think it's possible to make the links red if that's what you're trying to do... they will be foreced to be the color of the skin.
,
,

,
Ya thats what I was trying to do. Makes no sense though because you can do it regularly but not in your signature?
Message 39 of 43 (156 Views)
0 Likes
Big Daddy
Registered: 07/21/2005
Offline
20171 posts
 

Re: HTML trouble

Sep 5, 2006
,
,

,
,
,
,Life-or-Death wrote:
,
,

,
,
,
,pspplaya2005 wrote:
,
,

,
,
,
,Life-or-Death wrote:
,
,
Does anybody have a clue how?
,
 
,
I have also noticed after click on your links dispair that they open a new page, mine seem to load on the same page.  Is there something special you are doing?
,

Message Edited by Life-or-Death on 09-05-200603:04 PM

,
,

,
,
Alright, I'm not good at explaining HTML so here it goes... Heres an example of one of my links:
,

<a href="http://boardsus.playstation.com/playstation/board/message?board.id=announcements&message.id=16" target="_blank"> New User Guide</a>

,

Add the red part and it will open in a new page or tab.

,

,
,
Thanks PSP! Thats one thing down! Now I only need to figure out the colouring.
,

,
,
No problem.Smiley Happy
,
=o
The views expressed in this message are in no way the official views of SCEA and are of a personal nature.
PS.com Moderating Team: Member first, Moderator second.
Message 40 of 43 (156 Views)
0 Likes