Showing results for 
Search instead for 
Do you mean 
Reply
Hekseville Citizen
Registered: 03/19/2011
Offline
264 posts
 

Re: I keep getting the wrong Community Mailers

Feb 7, 2013
Doesn't it use the SEN login page?
Message 11 of 19 (194 Views)
Reply
0 Likes
Survivor
Registered: 04/18/2009
Offline
1442 posts
 

Re: I keep getting the wrong Community Mailers

Feb 7, 2013

I too am receiving incorrect mailers.  I have "Automatically subscribe me to topics I participate in" checked in my settings. 

 

I really only participate in the Home and Home Support forums.  What I'm receiving are 2 different types of errors.  One is a correct title of something I did participate in, but the post is from a completely different thread, like I saw a reply from an Uncharted3 thread, but it was under the title of a thread I posted in "Lame Contest" in the Home General forum.

 

The other error is the exact opposite.  It shows a title of a thread I never heard from, having nothing to do with Home, but the reply is for a thread I did participate in, in Home General.

 

Quite odd.  :smileyindifferent:  DG

Posted Image
Message 12 of 19 (190 Views)
Reply
0 Likes
PlayStation Community Manager
Registered: 11/02/2010
Offline
4703 posts
 

Re: I keep getting the wrong Community Mailers

Feb 7, 2013

Interesting feedback.  We've escalated this to the webdev team.  They'll poke around and see what's up with the what's up.  thanks for raising this issue.

 

 


Tempest_Fire | @strebeck
PlayStation Network Senior Community Manager
Sony Computer Entertainment America
Message 13 of 19 (184 Views)
PlayStation Community Manager
Registered: 11/02/2010
Offline
4703 posts
 

Re: I keep getting the wrong Community Mailers

Feb 7, 2013

Update: This appears to be a Lithium-wide issue, and Lithium Dev teams are on the case.  Thanks again for raising this issue.


Tempest_Fire | @strebeck
PlayStation Network Senior Community Manager
Sony Computer Entertainment America
Message 14 of 19 (169 Views)
Fender Bender
Registered: 04/18/2011
Offline
3987 posts
 

Re: I keep getting the wrong Community Mailers

Feb 8, 2013

Tempest_Fire wrote:

Update: This appears to be a Lithium-wide issue, and Lithium Dev teams are on the case.  Thanks again for raising this issue.




 

No problem.

 

Can you update us on the fix? I'm quite addicted to these forums :smileyhappy:

 photo 220dee8b-5bcd-4c72-9468-b21cfc72f31f_zpsfd870647.jpg
Message 15 of 19 (154 Views)
Reply
0 Likes
PlayStation Support
Registered: 09/27/2010
Offline
6740 posts
 

Re: I keep getting the wrong Community Mailers

Feb 8, 2013

We can update you as soon as we're updated! :smileyvery-happy:

Message 16 of 19 (150 Views)
Fender Bender
Registered: 04/18/2011
Offline
3987 posts
 

Re: I keep getting the wrong Community Mailers

Feb 18, 2013

Trawnza wrote:

We can update you as soon as we're updated! :smileyvery-happy:


How's the update going along Trixie and Ziggy?

 photo 220dee8b-5bcd-4c72-9468-b21cfc72f31f_zpsfd870647.jpg
Message 17 of 19 (108 Views)
PlayStation Support
Registered: 09/27/2010
Offline
6740 posts
 

Re: I keep getting the wrong Community Mailers

Feb 19, 2013

So far there hasn't been any update... I'll have Ziggy go ask the support staff..

Message 18 of 19 (101 Views)
Fender Bender
Registered: 04/18/2011
Offline
3987 posts
 

Re: I keep getting the wrong Community Mailers

Mar 14, 2013

Any fix yet Sony staff?

 photo 220dee8b-5bcd-4c72-9468-b21cfc72f31f_zpsfd870647.jpg
Message 19 of 19 (47 Views)
Reply
0 Likes