Showing results for 
Search instead for 
Do you mean 
Reply
Mar 24 2013
By: Setzaroth PlayStation MVP 15556 posts
Online

Invaild HMTL message.

16 replies 117 views Edited Mar 24, 2013

How does this happen? I'm not posting anything any differently, but every so often this will pop up, and I simply post again, changing nothing, and it allows it. Any forum saavy people have an answer?

 

invalidHTML.png

Message 1 of 17 (117 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
29614 posts
 

Re: Invaild HMTL message.

[ Edited ]
Mar 24, 2013

Setzaroth wrote:

How does this happen? I'm not posting anything any differently, but every so often this will pop up, and I simply post again, changing nothing, and it allows it. Any forum saavy people have an answer?

 

invalidHTML.png


I don't know what causes it but I get this daily, at least 7/8 times a day, maybe more, however as soon as I hit the submit/post button again it's fine.

 

P.S. You know you posted this twice right?

 

http://community.us.playstation.com/t5/PlayStation-Forums-Support/Invaild-HMTL-message/td-p/39969293...

 

BRIT-KO

Message 2 of 17 (111 Views)
PlayStation MVP
Registered: 05/24/2009
Online
15556 posts
 

Re: Invaild HMTL message.

Mar 24, 2013

Thanks, good to know its not just me. And yes, I accidentally posted twice, because of this error actually...turns out it posted when it said I need to correct something. haha.

Message 3 of 17 (106 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
29614 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

Setzaroth wrote:

Thanks, good to know its not just me. And yes, I accidentally posted twice, because of this error actually...turns out it posted when it said I need to correct something. haha.


Yea you're not alone, I never reported it to the team for two reasons, firstly I never saw anyone else (until now) with the same issue, & secondly it never really bothered me that much, annoying yes, hitting a button twice instead of once is a pain but it was no biggie.

 

Maybe it's time it was raised officially, lets see if your Threads gets some more input tomorrow when the Forums will be more busy.

 

BRIT-KO

Message 4 of 17 (98 Views)
Reply
0 Likes
PlayStation MVP
Registered: 01/26/2007
Offline
7830 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

Interesting. The only times I ever get this is if I'm working on an HTML heavy post and I've made a typo somewhere in the HTML.

 

Can you guys post exactly what you are putting in your posts? My best guess, since you both tend to have the error often and both have font changes in all of your posts that it has to do with your font formatting.

 

Also, the forum software removes any and all problematic HTML from a post when it generate the error, so if you hit submit again after the error has been made the post will go through with no problems. Though depending on the cause of the error the post's formatting may or may not have been changed.

Message 5 of 17 (95 Views)
Reply
0 Likes
PlayStation MVP
Registered: 05/24/2009
Online
15556 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

ya, know. The fact that I always have a modified post with bold/green could very well be the problem, seeing as this problem happens more often when im also embedding a picture or a video along with a comment.

Message 6 of 17 (92 Views)
Reply
0 Likes
PlayStation MVP
Registered: 01/26/2007
Offline
7830 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

If your using the Rich Text Editor with a Macroed font it can sometime rap the font around things that shouldn't have the font. This can cause the error message to appear.

 

Out of habit I also swap over to the HTML Editor to check my spelling before submitting my post because for some reason the Firefox spellchecker doesn't like the Rich Text Editor. While I'm there I tend to also check the HTML for any potential problems. But then, that's me and my quirks. It does take a moment longer for me to complete a post because of it, but then it really doesn't make me more than a few seconds to skim the post for errors.

 

Like the random auto-entered line breaks at the end of every paragraph... Completely unnecessary HTML... I don't like these.

Message 7 of 17 (90 Views)
Reply
0 Likes
PlayStation MVP
Registered: 01/26/2007
Offline
7830 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

Sorry for the double post, but I just had a thought.

 

Looking back at your posts I noticed that both of you bold your font. How exactly are you bolding your font? There is more than one way to do this with HTML and your method might not be accepted by the post editor.

Message 8 of 17 (85 Views)
Reply
0 Likes
PlayStation MVP
Registered: 05/24/2009
Online
15556 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

Considering I use the post editor...I think its OK, I simply type whatever I'm posting, then highlight it, then click the bold and my color, then post it.

Message 9 of 17 (79 Views)
Reply
0 Likes
VP of Gaming
Registered: 01/09/2010
Online
29614 posts
 

Re: Invaild HMTL message.

Mar 25, 2013

Setzaroth wrote:

Considering I use the post editor...I think its OK, I simply type whatever I'm posting, then highlight it, then click the bold and my color, then post it.


Same here.

 

BRIT-KO

Message 10 of 17 (71 Views)
Reply
0 Likes