Apr 04 2013
By: Icinq Wastelander 558 posts
Offline

One month later and still can't log onto forums with my ps3

2 replies 110 views Edited Apr 4, 2013

When is this going to be fixxed? And why does it take Sony so freaking long to fix network problems. This is so frustrating. Are they even going to address this problem or just leave it for a few months?

Message 1 of 3 (110 Views)
0 Likes
Shinra Executive
Registered: 01/09/2010
Online
35907 posts
 

Re: One month later and still can't log onto forums with my ps3

[ Edited ]
Apr 4, 2013

Icinq wrote:

When is this going to be fixxed? And why does it take Sony so freaking long to fix network problems. This is so frustrating. Are they even going to address this problem or just leave it for a few months?


Rather than make a whole new Thread you could easily have looked at the one already avaialable, please check this post from Tempest_Fire in that Thread.

 

http://community.us.playstation.com/t5/notifications/notifymoderatorpage/message-uid/39974075

 

http://community.us.playstation.com/t5/PlayStation-Forums-Support/Help-Can-t-sign-into-forums-with-a...

 

BRIT-KO

Message 2 of 3 (96 Views)
Highlighted
Wastelander
Registered: 10/10/2012
Offline
558 posts
 

Re: One month later and still can't log onto forums with my ps3

Apr 5, 2013

Well sorry but I don't go on the forums as much anymore since this problem started, and the last post made on there was 5 days ago. My thought was that this issue wasn't being discussed anymore so that's why I thought it was nessasary to start another thread.

Message 3 of 3 (87 Views)
0 Likes