Showing results for 
Search instead for 
Do you mean 
Reply
Aug 30 2006
By: prophet-7676 Treasure Hunter 5525 posts
Offline

forum problems

8 replies 159 views Edited Aug 30, 2006
on some forums, it takes a whole minute to load while on others it only takes 2 seconds.
,
 
,
is this only my pc, and if it is, can someone tell me why?
--------------------------------------------------------------
Rest In Peace, BoW.
Please use plain text.
Message 1 of 9 (159 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 04/02/2006
Offline
10564 posts
 

Re: forum problems

Aug 30, 2006
:smileysurprised: This gave me a very good idea!  The forum problems thread!  Thanks man!
Please use plain text.
Message 2 of 9 (159 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/13/2005
Offline
5525 posts
 

Re: forum problems

Aug 30, 2006
,

,
,
,
,PSPlagueX wrote:
:smileysurprised: This gave me a very good idea!  The forum problems thread!  Thanks man!
,

,
,

,
what do you mean?
--------------------------------------------------------------
Rest In Peace, BoW.
Please use plain text.
Message 3 of 9 (159 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 04/02/2006
Offline
10564 posts
 

Re: forum problems

Aug 30, 2006


prophet7676 wrote:
,

,
,
,
,PSPlagueX wrote:
:smileysurprised: This gave me a very good idea!  The forum problems thread!  Thanks man!
,

,
,

,
what do you mean?


I'm gonna make a thread where people can post problems with the forum.

BTW, I'm not sure how to fix your problem, but do you have FireFox?

Message Edited by PSPlagueX on 08-30-2006 06:15 PM

Please use plain text.
Message 4 of 9 (159 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 09/11/2003
Offline
15080 posts
 

Re: forum problems

Aug 30, 2006


prophet7676 wrote:
on some forums, it takes a whole minute to load while on others it only takes 2 seconds.
,
 
,
is this only my pc, and if it is, can someone tell me why?


It could be your connection, your browser, or the forums themeselves. That's not really a problem that we're going to be able to offer you a whole lot of help on other than just to say to be patient.
Please use plain text.
Message 5 of 9 (159 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 09/11/2003
Offline
15080 posts
 

Re: forum problems

Aug 30, 2006


PSPlagueX wrote:


prophet7676 wrote:
,

,
,
,
,PSPlagueX wrote:
:smileysurprised: This gave me a very good idea!  The forum problems thread!  Thanks man!
,

,
,

,
what do you mean?


I'm gonna make a thread where people can post problems with the forum.


That's what this board is for, there's not really a need for one thread.
Please use plain text.
Message 6 of 9 (159 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 04/02/2006
Offline
10564 posts
 

Re: forum problems

Aug 30, 2006


Patriot wrote:


PSPlagueX wrote:


prophet7676 wrote:
,

,
,
,
,PSPlagueX wrote:
:smileysurprised: This gave me a very good idea!  The forum problems thread!  Thanks man!
,

,
,

,
what do you mean?


I'm gonna make a thread where people can post problems with the forum.


That's what this board is for, there's not really a need for one thread.


Dang, another good idea gone to waste. :smileysad::smileytongue:

Message Edited by PSPlagueX on 08-30-2006 06:16 PM

Please use plain text.
Message 7 of 9 (159 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/13/2005
Offline
5525 posts
 

Re: forum problems

Aug 30, 2006
,

,
,
,
,Patriot wrote:
,

,
,
,prophet7676 wrote:
,
on some forums, it takes a whole minute to load while on others it only takes 2 seconds.
,
 
,
is this only my pc, and if it is, can someone tell me why?

,
,
It could be your connection, your browser, or the forums themeselves. That's not really a problem that we're going to be able to offer you a whole lot of help on other than just to say to be patient.

,
,
thanks pat, it was my connection, the cable had specks of drywall through the pin... lol!!!!
,
--------------------------------------------------------------
Rest In Peace, BoW.
Please use plain text.
Message 8 of 9 (159 Views)
Reply
0 Likes
Uncharted Territory
Registered: 10/11/2005
Offline
1452 posts
 

Re: forum problems

Aug 31, 2006
,

,
,
,
,prophet7676 wrote:
,
,

,
,
,
,Patriot wrote:
,

,
,
,prophet7676 wrote:
,
on some forums, it takes a whole minute to load while on others it only takes 2 seconds.
,
 
,
is this only my pc, and if it is, can someone tell me why?

,
,
It could be your connection, your browser, or the forums themeselves. That's not really a problem that we're going to be able to offer you a whole lot of help on other than just to say to be patient.

,
,
thanks pat, it was my connection, the cable had specks of drywall through the pin... lol!!!!
,

,
,

,
i hate it when that happens
Please use plain text.
Message 9 of 9 (159 Views)
Reply
0 Likes