Oct 28 2013
By: hwhunt13 Big Daddy 18843 posts
Offline

quote button acting wierd for me (line breaks in unusual locations)

8 replies 178 views Edited Oct 28, 2013

The quote button has been one of those features that I have used for a number of years now.

And it's only just now acting wierd on me with the location of the line breaks seperating my reply from the person who I am quoting. Sometimes the line break is above the user name that I am trying to quote instead of between both my reply and the quote that I am quoting. And other times, it just acts normally even though it doesn't appear in the text window.

I would like to know what's up with this and how to prevent this from happening again.

 photo 683842d5-5deb-4335-8bcb-5b2166398090_zpsafb7b8da.jpg
Message 1 of 9 (178 Views)
0 Likes
Treasure Hunter
Registered: 01/26/2007
Offline
7871 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

Oct 28, 2013

hwhunt13 wrote:

The quote button has been one of those features that I have used for a number of years now.

And it's only just now acting wierd on me with the location of the line breaks seperating my reply from the person who I am quoting. Sometimes the line break is above the user name that I am trying to quote instead of between both my reply and the quote that I am quoting. And other times, it just acts normally even though it doesn't appear in the text window.

I would like to know what's up with this and how to prevent this from happening again.


It seems to be acting normally for me. Can you provide an example?

Message 2 of 9 (168 Views)
0 Likes
Big Daddy
Registered: 05/09/2005
Offline
18843 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

[ Edited ]
Oct 28, 2013

DVM-501 wrote:

hwhunt13 wrote:

The quote button has been one of those features that I have used for a number of years now.

And it's only just now acting wierd on me with the location of the line breaks seperating my reply from the person who I am quoting. Sometimes the line break is above the user name that I am trying to quote instead of between both my reply and the quote that I am quoting. And other times, it just acts normally even though it doesn't appear in the text window.

I would like to know what's up with this and how to prevent this from happening again.


It seems to be acting normally for me. Can you provide an example?


http://community.us.playstation.com/t5/Off-Topic-Discussions/The-Random-Thread/td-p/40321975/page/53...

scroll down to message 5,382, and you'll see what I am trying to provide info on



and another one I found that isn't from me (hinata's quote)

http://community.us.playstation.com/t5/Off-Topic-Discussions/Is-it-snowing-in-your-country-right-now...

 photo 683842d5-5deb-4335-8bcb-5b2166398090_zpsafb7b8da.jpg
Message 3 of 9 (164 Views)
0 Likes
MVP Support
Registered: 04/12/2010
Online
13584 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

Oct 29, 2013

I saw some weird quoted posts in the last day or two, but the quote function is working fine for me today.

 

BTW, I looked up your links - they don't work.  Message #5382 doesn't have quoted material.  And there is no page 3 to the other example. Odd.

** Use a unique password for your PSN ID - one you don't use anywhere else **
** Engage brain before putting mouth in gear **

”Signature-1.jpg”
MVP Terms and Conditions ________________(=^‥^=)________________ Forum Rules of Conduct
========== SONY Customer Service 800-345-7669 or Link to Live Chat ==========

Message 4 of 9 (140 Views)
Big Daddy
Registered: 05/09/2005
Offline
18843 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

[ Edited ]
Oct 29, 2013

vfr_800_rider wrote:

I saw some weird quoted posts in the last day or two, but the quote function is working fine for me today.

 

BTW, I looked up your links - they don't work.  Message #5382 doesn't have quoted material.  And there is no page 3 to the other example. Odd.


I meant 5,370.

I was looking at the total post number for the Random thread in the off topic section.

Some photos for proof.

randomthread

thisthread

snowmelt

 photo 683842d5-5deb-4335-8bcb-5b2166398090_zpsafb7b8da.jpg
Message 5 of 9 (137 Views)
0 Likes
Treasure Hunter
Registered: 01/26/2007
Offline
7871 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

[ Edited ]
Oct 29, 2013

Odd, it would appear that you are seeing the posts with the horizontal rules omitted. Even more odd is that I'm not getting that error.

 

Screen Shot 2013-10-29 at 1.56.46 PM.png

 

 

Can you try clearing your cache and cookies? Since it would appear to be only on your end there's a chance that it's a caching error in your browser.

Message 6 of 9 (124 Views)
Big Daddy
Registered: 05/09/2005
Offline
18843 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

[ Edited ]
Oct 29, 2013

DVM-501 wrote:

Odd, it would appear that you are seeing the posts with the horizontal rules omitted. Even more odd is that I'm not getting that error.

 

Screen Shot 2013-10-29 at 1.56.46 PM.png

 

 

Can you try clearing your cache and cookies? Since it would appear to be only on your end there's a chance that it's a caching error in your browser.


I think it only occurs when I have chrome set to remember my sign in info for this website only.

I went through the clear cache and cookies for chrome, and things looked fine after that, only for things to go wierd again after having chrome remember my sign in info for us.playstation.com.

I might try it again without chrome remembering my sign in info to see if that helps.

 

Update: things are the same after clearing the data, but upon signing in without chrome remembering my password, things are now no different. But without signing in, things looked good.

 photo 683842d5-5deb-4335-8bcb-5b2166398090_zpsafb7b8da.jpg
Message 7 of 9 (118 Views)
0 Likes
Welcoming Committee
Registered: 01/19/2004
Online
36048 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

Oct 31, 2013

hwhunt13 wrote:

DVM-501 wrote:

hwhunt13 wrote:

The quote button has been one of those features that I have used for a number of years now.

And it's only just now acting wierd on me with the location of the line breaks seperating my reply from the person who I am quoting. Sometimes the line break is above the user name that I am trying to quote instead of between both my reply and the quote that I am quoting. And other times, it just acts normally even though it doesn't appear in the text window.

I would like to know what's up with this and how to prevent this from happening again.


It seems to be acting normally for me. Can you provide an example?


http://community.us.playstation.com/t5/Off-Topic-Discussions/The-Random-Thread/td-p/40321975/page/53...

scroll down to message 5,382, and you'll see what I am trying to provide info on



and another one I found that isn't from me (hinata's quote)

http://community.us.playstation.com/t5/Off-Topic-Discussions/Is-it-snowing-in-your-country-right-now...


hinata's quote looked good to me.  I generally delete all extra line breaks when I quote.  There is no point to them.

 

Are you sure your cursor is in the right place on the screen when you click the quote button?  If you already started writing something and then click quote, it can place the quote in wierd places on you.

 

Message 8 of 9 (95 Views)
0 Likes
Highlighted
Big Daddy
Registered: 05/09/2005
Offline
18843 posts
 

Re: quote button acting wierd for me (line breaks in unusual locations)

Oct 31, 2013

DrGadget wrote:

hwhunt13 wrote:

DVM-501 wrote:

hwhunt13 wrote:

The quote button has been one of those features that I have used for a number of years now.

And it's only just now acting wierd on me with the location of the line breaks seperating my reply from the person who I am quoting. Sometimes the line break is above the user name that I am trying to quote instead of between both my reply and the quote that I am quoting. And other times, it just acts normally even though it doesn't appear in the text window.

I would like to know what's up with this and how to prevent this from happening again.


It seems to be acting normally for me. Can you provide an example?


http://community.us.playstation.com/t5/Off-Topic-Discussions/The-Random-Thread/td-p/40321975/page/53...

scroll down to message 5,382, and you'll see what I am trying to provide info on



and another one I found that isn't from me (hinata's quote)

http://community.us.playstation.com/t5/Off-Topic-Discussions/Is-it-snowing-in-your-country-right-now...


hinata's quote looked good to me.  I generally delete all extra line breaks when I quote.  There is no point to them.

 

Are you sure your cursor is in the right place on the screen when you click the quote button?  If you already started writing something and then click quote, it can place the quote in wierd places on you.

 


I typically click on the quote button before I want to type something, and is something I have always taken for granted.

 photo 683842d5-5deb-4335-8bcb-5b2166398090_zpsafb7b8da.jpg
Message 9 of 9 (90 Views)
0 Likes