Reply
Sackboy
Registered: 10/21/2011
Offline
573 posts
 

Re: Final Fantasy XI running on a PS3

[ Edited ]
Apr 28, 2013

YamiJustin wrote:

I'm a little confused lol. When I first inserted the Vana'diel Collection 2008 disc, it asked me to allocate 21gb to the system. It did that without a hitch. Then it takes me to the PlayOnline viewer, where it first runs a certification process for the first online check, which I get a specific error (which doesnt have any searches for online). So as far as installing the partition, I have no problems there. I keep getting DNAS errors. Lol.



i had a similar problem, i would log into playonline with my new square-enix account but when it went to check my internet connection it gives an error message and a dead end, it just starts the login process over again esentially.

i picked the game up used but it seems like it will be more trouble than its worth to play the thing on my PS3.

please let us know if you succeed though i would very much like to play this game!!!

LONG LIVE CECHA01!!!
the absolute pinnacle of console video gaming!
Message 11 of 12 (41 Views)
Reply
0 Likes
Highlighted
Lombax Warrior
Registered: 08/03/2007
Offline
195 posts
 

Re: Final Fantasy XI running on a PS3

[ Edited ]
Apr 28, 2013

YamiJustin wrote:

I'm a little confused lol. When I first inserted the Vana'diel Collection 2008 disc, it asked me to allocate 21gb to the system. It did that without a hitch. Then it takes me to the PlayOnline viewer, where it first runs a certification process for the first online check, which I get a specific error (which doesnt have any searches for online). So as far as installing the partition, I have no problems there. I keep getting DNAS errors. Lol.


Ah - interesting.

 

So - let's recap a little.  You have a new enough firmware to allocate 21 gigs.  You've downloaded and installed the "PS2 System Data" file from PSN.  You can start the Vana'diel collection disc, but are failing on a DNAS error.

 

Sound about right?

 

Speculation now:  If this is the case, I don't think you're having a PSN error.  DNAS is an earlier authentication system for PS2s.  Even my firmware 3.15 PS3 can pass the DNAS check - and it's no longer able to log into PSN. 

 

I would start by checking your PS3's network connection while under PS2 emulation. IIRC, there are some tools in the start menu for PlayOnline that will help with this. 

 

Cheers,

Paul

Message 12 of 12 (35 Views)
Reply
0 Likes