Showing results for 
Search instead for 
Do you mean 
Reply
Gaming Beast
Registered: 06/30/2011
Offline
1441 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 16, 2013

Just another bit of added info for Joystick Warrior...there are tons of other people that don't post on the forum, including my friends and random people I've seen talking, that are also experiencing the exact same wardrobe/furn/inventory/storage problems, the same as myself and the others that posted here, so it's definitely a widespread issue.

I'm still having the same issues, sometimes I get a bit of false hope when everything saves after 1 or 2 logins, but then stuff like getting a new reward or disconnect messes everything up again.

Please use plain text.
Message 172 of 529 (252 Views)
0 Likes
Sackboy
Registered: 05/20/2011
Offline
408 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013

Soulycon wrote:

Regine__ wrote:

Soulycon wrote:

Regine__ wrote:

Soulycon wrote:

Everytime I log off Home and back on my avatar resets to a default avatar.

The last version had less errors.  


Does it delete your pre-saved costumes too?


No, but I dislike having to go into my wardrobe just to change my avatar and change outfits when I had the outfit I was already wearing when I logged off Home.


That's so strange. For me everything works perfectly. Home is very fast, and very stable. Eitherway, why don't you try what Joystick_Warrior suggest? Maybe it'll work.

You can also try to reset your internet modem too. If it still is giving difficulties, you can also try to raise your cache reserved space.


I just raised my cache and nothing.  My avatar still went to the default avatar.  


Oh. Then it isn't a short of HDD space. The first time when I tried to sign on, it stopped at the moment where it should transfer the Home safe.

What I did was delete the Home icon, switched the modem off, and the PS3 off and on. When I switched the PS3 and modem back on, I first let it read out the new internet settings, before I signed on Home again. Since then, everything went without a hitch.

 

You can try that too. If it still doesn't work, then it's best that you contact support so they can help you.

Please use plain text.
Message 173 of 529 (249 Views)
0 Likes
First Son
Registered: 08/10/2012
Offline
24 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013

Hi yeah, back again. 

 

 

Ok so since when does Favourite Mean Storage?

 

Cos everytime I've faved an item I use, it ends up back in storage when I next long on...................................

Please use plain text.
Message 174 of 529 (245 Views)
0 Likes
Sackboy
Registered: 05/20/2011
Offline
408 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013

Tarazuma wrote:

Just another bit of added info for Joystick Warrior...there are tons of other people that don't post on the forum, including my friends and random people I've seen talking, that are also experiencing the exact same wardrobe/furn/inventory/storage problems, the same as myself and the others that posted here, so it's definitely a widespread issue.

I'm still having the same issues, sometimes I get a bit of false hope when everything saves after 1 or 2 logins, but then stuff like getting a new reward or disconnect messes everything up again.


Have you tried deleting and re-installing the Home icon?

Please use plain text.
Message 175 of 529 (242 Views)
0 Likes
Gaming Beast
Registered: 06/30/2011
Offline
1441 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 16, 2013

Yes, I did delete and reinstall, that didn't do anything. My cache size has always been at 12 btw. And clearing cache is hit or miss, sometimes settings will save, other times auto storage strikes again.

Also having to wait for everything to load in storage is beyond painful, especially with inventory (pets and LMO). It only loads a few rows at a time, then I have to wait a minute for the next few rows to load, ect.

Then when I take stuff OUT of inventory storage, it takes a minute or so for the items to show up in my active inventory, leaving me stuck waiting for them.

Please use plain text.
Message 176 of 529 (229 Views)
Fender Bender
Registered: 01/01/2012
Online
1462 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013

Update to my club furniture dissappearing. I have tried to add one furniture item back to one of my clubs. When I leave and come back, the item is gone. Please fix, as my clubs are unusable this way.

 

Thank You,

Mur 

Posted Image
Please use plain text.
Message 177 of 529 (210 Views)
0 Likes
PlayStation MVP
Registered: 09/20/2008
Online
2952 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 18, 2013

*edit: my issue seems to have sorted itself out.

Please use plain text.
Message 178 of 529 (197 Views)
0 Likes
Sackboy
Registered: 05/20/2011
Offline
408 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

[ Edited ]
Feb 16, 2013

Tarazuma wrote:

Yes, I did delete and reinstall, that didn't do anything. My cache size has always been at 12 btw. And clearing cache is hit or miss, sometimes settings will save, other times auto storage strikes again.

Also having to wait for everything to load in storage is beyond painful, especially with inventory (pets and LMO). It only loads a few rows at a time, then I have to wait a minute for the next few rows to load, ect.

Then when I take stuff OUT of inventory storage, it takes a minute or so for the items to show up in my active inventory, leaving me stuck waiting for them.


Well, the thing is, I always thought that having the cache on 8, or 12GB, was a little more troublesome than having it on 3. That said, I do have most of my things in storage.

 

Although, sometimes storage is a little slower then, "on the front", I haven't experienced any difficulties like you and others are describing.

 

If you like, you can try to reset your modem, make sure that 'ONLY', the PS3 is connected to it, so it receives your connection in full, let the PS3 read your new internet settings, and 'safe' them, switch the PS3 off, and the moment the red indicator turns on, switch it on again, then delete and re-install the Home icon, so 1.75 will be installed once again.

 

Maybe it'll work. Others that are still having difficulties can try this too. Cause really, a lot more players aren't having any problems at all. I've yet to receive a network error.

 

Another thing, have you tried going to your storage in an empty space, like one of your apartments? Going to your wardrobe in a space that is very busy, can greatly increase the time for downloading.   

Please use plain text.
Message 179 of 529 (190 Views)
0 Likes
Lombax Warrior
Registered: 11/28/2007
Offline
134 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013

I'm having the Same Wardrobe issues.. Clothing - Furniture are Mixed with Storage items ea time I log off also the number of slots for clothing items has shrunk? but... saved Avatars & Clothing I had On are fine.

 

 

Please use plain text.
Message 180 of 529 (175 Views)
0 Likes
Hekseville Citizen
Registered: 11/01/2011
Offline
280 posts
 

Re: [FEEDBACK REQUESTED] 1.75 Update Feedback/Issue Reports

Feb 16, 2013
My Midnight Glade space is now completely empty. Only spent a few hours putting together and $15 on purchases exclusively for that space. I'm not even going to attempt to try and put it back together until I hear this is problem is fixed.
Saved avatars takes over 10 minutes in an empty Harbour Studio to load, and leaving wardrobe and reentering the saved avatar section loads just as slowly, where before it would load quickly.
Please use plain text.
Message 182 of 529 (215 Views)
0 Likes