Reply
Nov 05 2012
By: Res-EVE4Life First Son 2 posts
Offline

Home Tycoon Missing Coins and Expansion pack not working

0 replies 121 views Edited Nov 5, 2012

Hello, a little while ago I purchased 135 workers for 55 coins to add onto my original 30 workers. At the time all was fine and it showed me as having 165 total workers and 19 coins left out of my original 74 coins. About a minute or so after this I was disconnected from PSHome with a network error and when I logged back on it showed me as having only 30 workers and 19 coins. In other words, it took my workers and my money. I hope this problem can be resolved quickly. I've tried logging on and off twice with no success so I help you can do something about it on your end. Thanks.

 

EDIT: It seems I found another problem. I purchased a the Meltdown in Progress expansion and tried to do the missions, but got stuck at the first one. What happened was in my City, the firefighter mission takes me to a Zoo that's next to my Nuclear plant. The activity is Cool Down the Nuclear Plant and it allows me to get to the fire but puts me in a position where I'm unable to actually put it out. I was going to try and destroy my Zoo to finish the mission then place it back later but from what I understand, I'd have to pay coins for it again. Thank you for your time and I hope that this issue can be resolved.

 

I would like my coins back or the issues resolved please. 

Please use plain text.
Message 1 of 1 (121 Views)
Reply
0 Likes