Reply
First Son
Registered: 01/04/2011
Offline
6 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

THANK YOU VERY MUCH....I WILL TRY THIS

Please use plain text.
Message 11 of 26 (875 Views)
Reply
0 Likes
Lombax Warrior
Registered: 03/26/2009
Offline
222 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

Perhaps I can help. You should try OpenDNS and setting up a static IP on your PS3, this can possibly improve your connection, if you'd like to give it a shot, please review the short tutorial below.

Step 1: On your PS3, go under the "Settings" category, select Network Settings > Internet Connection Settings.

Step 2: Select Custom > Your Preference (Choose Wired Connection or Wireless) > Manual Settings > Auto-Detect > Manual > Here you will setup OpenDNS and a static IP.

(Note: Copy the following below to your PS3 as exactly as you see it.)

IP Adress:             192.168.1.1xx    (Replace XX from 01 to 99, pick any number in between. eg. 192.168.1.105)

Subnet Mask:        255.255.255.0

Default Router:       192.168.1.1

Primary DNS:        208.67.222.222

Secondary DNS:    206.67.220.220

Step 3: Under MTU, select manual and then select 1500 > Do Not Use > Enable > And save the new settings.

I hope this has helped you, this should improve your connection quality.

-----------------------------------------------------------------
Please use plain text.
Message 12 of 26 (875 Views)
First Son
Registered: 09/22/2010
Offline
17 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

Pardon my ignorance Haseo_Uchiha, but why exactly is this technical trail useful to follow as opposed to the Auto Settings?  I truly appreciate your expertise, but I'm just left wondering why your directions will lead to a consistently better connection status.  Can you please briefly describe in layman's terms?

Please use plain text.
Message 13 of 26 (875 Views)
Reply
0 Likes
Wastelander
Registered: 10/29/2009
Offline
749 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

If you set it all manually, you know that it wont be changed.  If you set it to auto, you will be at the mercy of the psn....   Does that awnser the question ?

Please use plain text.
Message 14 of 26 (875 Views)
Reply
0 Likes
Lombax Warrior
Registered: 03/26/2009
Offline
222 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

No its fine lol, well when you have everything set to automatic, you sometimes end up running into more problems then you would having it set manually. When set to Auto, your router has to assign an IP to your PS3 everytime you connect to the internet from your PS3, setting a Static IP will connect your PS3 to your router a few seconds faster because your PS3 will have its own IP and it just means less hasle for your router. Another problem with automatic settings is that your ISP (your Internet Provider) assigns you a DNS based on their recommendations (DNS is responsible for requesting information from a server), however OpenDNS is a free professional DNS service that provides fast load time on web pages and it has improved not only web page loads but it also improved my overall internet speed. When on Playstation®Home, as you go from space to space, using OpenDNS can request information from the servers a little bit faster, with better connection (however its usually unnoticeable.). Setting it up manually wont guarantee an excellent connection, but it should fix your problem, I'd say it will ressolve your issue with a 50-50 chance. I do hope it fixes your problem though, but either way you should see an improvement regardless.

-----------------------------------------------------------------
Please use plain text.
Message 15 of 26 (875 Views)
Reply
0 Likes
First Son
Registered: 09/22/2010
Offline
17 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

Thank you, I am open to trying nearly anything right now and your logic makes sense.  Thing is, why would all this be required on a new PS3 when the exact same auto setup(same ISP, router, all in the same location) worked without even a minor glitch on my old 80Gfat until firmware 3.50 killed it a few months back?  Now I have to customize the setup to get a good connection with new hardware - I thought technology would have moved forward not backward in the 4 years between game consoles being constructed.  What gives? 

Please use plain text.
Message 16 of 26 (875 Views)
Reply
0 Likes
Lombax Warrior
Registered: 03/26/2009
Offline
222 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

BTW DNS consists of IP adresses. In order to use OpenDNS, go to the Primary and Secondary DNS section of your PS3 internet connection settings and place the IP adresses as shown in the tutorial post above.

Primary DNS:      208.67.222.222

Secondary DNS:  208.67.220.220

Placing these IP adresses in both of the DNS fields will ensure that you will be using the OpenDNS service.

-----------------------------------------------------------------
Please use plain text.
Message 17 of 26 (875 Views)
Lombax Warrior
Registered: 03/26/2009
Offline
222 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

yocanihitit wrote:

Thank you, I am open to trying nearly anything right now and your logic makes sense.  Thing is, why would all this be required on a new PS3 when the exact same auto setup(same ISP, router, all in the same location) worked without even a minor glitch on my old 80Gfat until firmware 3.50 killed it a few months back?  Now I have to customize the setup to get a good connection with new hardware - I thought technology would have moved forward not backward in the 4 years between game consoles being constructed.  What gives? 

Well, basically you don't need to apply these settings, these settings are just made to improve your connection. There can be a number of reasons why you are experiencing these issues, these issues mostly occur when the router is connected to too many devices at once, this slows down the router and will definitely cause some major issues, another reason could be is that your internet speed might be below average, I'd say 5mbps or higher is recommended to run Playstation®Home with a consistent connection. There can be other reasons for it but I gaurantee that it is not your PS3 at fault, it is most likely your router, thats why I gave you instructions to set it up manually because it will make it easier for your router to identify your PS3 and to get better request time from the servers.

P.S. Let me know if it fixed your problem or not.

-----------------------------------------------------------------
Please use plain text.
Message 18 of 26 (875 Views)
Reply
0 Likes
Sackboy
Registered: 05/20/2009
Offline
530 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 5, 2011

I've been getting sign out errors due to my router lately, this has been a big help and has fixed it for me. Thank you.

Please use plain text.
Message 19 of 26 (875 Views)
Reply
0 Likes
Uncharted Territory
Registered: 12/12/2008
Online
1534 posts
 

Re: KEEP LOSING CONNECTION TO SERVER!!!

Jan 16, 2011

Another big help is assigning each of your devices connected on your network to static IP's on each machine. Big help for me anyway's. If anyone need help doing that let me know. It really does help sense being on a Dynamic IP devices sometimes get confused.

Please use plain text.
Message 20 of 26 (875 Views)
Reply
0 Likes