Oct 24 2012
By: Squint421 PlayStation MVP 633 posts

Updated Adventure District problems!!!

[ Edited ]
0 replies 103 views Edited Oct 24, 2012

First time I auto spawned in the Adventure District I went to play the "Devil dance" mini-game and got booted mid-game. After I got booted it said "game unavailable" and I couldn't select anything else in the space and my chat bubble was gone. I left to a private space and went back. Everything looked fine. I tried the Limbo game and the same happened again. So I cleared my cache and it works fine there. But now after going there I can't leave. When I go to my navigator it says it currently unavailable and the same with wardrobe. I left via the select button. Once I made it to my apartment I tried the navigator again and the same thing happened also with wardrobe and furniture browser. I left Home and tried again and the navigator currently unavailable happened as soon as I auto spawned in the Adventure District. Whats up? Any help would be appreciated.




edit: Rebooted my system and it seemed to resolve the issue.

Message 1 of 1 (103 Views)