Reply
Treasure Hunter
Registered: 02/20/2008
Offline
8593 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 18, 2013

smokingpistol wrote:
Why was this moved exactly? Can you mods seriously calm down with the moving of threads? Like ?

Moved?  The post is still where it always been.

***********************************
Folding@home Team #118000
***********************************
GAPHome

             

               General

Please use plain text.
Message 211 of 239 (320 Views)
Reply
0 Likes
Uncharted Territory
Registered: 02/14/2010
Online
1453 posts
 

Re: Mo' Updates, Mo' Problems

Feb 18, 2013

Ok, coming up on 12 hrs and my wardrobe/storage is still fine. As far as speed, I really don't notice a difference, except the Lockwood Dream Hideaway. That space has issues. Very slow load times and other bugs.

Please use plain text.
Message 212 of 239 (311 Views)
Reply
0 Likes
Sackboy
Registered: 05/20/2011
Offline
408 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 18, 2013

Mermaid-KT wrote:
My help prompts don't come on every time I sign into Home.

I switched mine off when they first arrived and not seen them since, and hope it stays that way.

Oh, that's odd. Since it's installment, I always needed to switch it off. I hoped that with this 1.75 update, that it would stay off, but it doesn't.

And when you switch the PM channel off, does that stay off too? It doesn't with mine.

Please use plain text.
Message 213 of 239 (309 Views)
Reply
0 Likes
Lombax Warrior
Registered: 04/21/2009
Offline
124 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

[ Edited ]
Feb 18, 2013

Ok, time for some complaints.

 

I don't know why people are ecstatic about how "fast" everything loads in Home for them.

 

Seriously?

 

The PS3 is slow. Even when you turn on the system, it is slow loading the XMB and those tiny icons, it feels like it's downloading them at a 28.8k modem speed. I have a 360, and the PS3's menu is slow compared to the 360's menu.

 

Maybe it's how Sony designed their XMB, but when it's that slow on their flagship system, they need to take another look at why.

 

Ok, now onto Home complaints.

 

Am I the only one that gets the "Please wait...." pop up whenever I go to Load/Save a character?

 

I mean should it really take more than 5 minutes to Load/Save a character in there?

 

Before 1.75, I could access my presets rather fast, even though it's still buggy, pausing/freezing not responding, slow slow slow.

 

Then today, when I log in and go to my wardrobe, I get a message that tells me that I have "Too many items" so Home will take it upon itself to move everything I put into storage back to the regular list, and move everything from my regular list to storage.

 

I have a lot of stuff to move back and forth. ALOT!

 

I am not going to do that.

 

Who ever designed this glitch, you're not looking good one bit in my personal view.

 

I haven't tested the public spaces to see how fast they load, but if my wardrobe and presets are any indication of Home's "improvements" they need some more testing to do.

 

The first day that I updated to 1.75, I was getting a lot of "Error" when in the shopping mall.

 

Now it seems to be fine and almost feels more stable when browsing the shopping mall.

 

I guess no one else was experiencing this problem, which has disappeared and is now stable, for the time being, but seeing how Home has a mind of it's own, who knows how long this will last.

 

Hey Home developers, you now have alot of items in your application. I pray that you know how to deal with millions of users and billions of items because your limited storage and sluggish GUI isn't making it any better.

Please use plain text.
Message 214 of 239 (299 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/27/2010
Offline
5403 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 18, 2013

Regine__ wrote:

Mermaid-KT wrote:
My help prompts don't come on every time I sign into Home.

I switched mine off when they first arrived and not seen them since, and hope it stays that way.

Oh, that's odd. Since it's installment, I always needed to switch it off. I hoped that with this 1.75 update, that it would stay off, but it doesn't.

And when you switch the PM channel off, does that stay off too? It doesn't with mine.


I had that problem for over a month after the previous core update. I would have to turn it off every single time I loaded Home.

 

Suddenly one day it just stopped appearing. I have no idea why.

Please use plain text.
Message 215 of 239 (294 Views)
Reply
0 Likes
Fender Bender
Registered: 10/15/2009
Online
2706 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

[ Edited ]
Feb 18, 2013

Regine__ wrote:

Mermaid-KT wrote:
My help prompts don't come on every time I sign into Home.

I switched mine off when they first arrived and not seen them since, and hope it stays that way.

Oh, that's odd. Since it's installment, I always needed to switch it off. I hoped that with this 1.75 update, that it would stay off, but it doesn't.

And when you switch the PM channel off, does that stay off too? It doesn't with mine.


When you say switching off the PM channel do you mean so we cant receive PMs in Home? I've never tried turning any PMs off, both in Home and on the XMB, the only one I have switched off are Friend Requests to stop random ones I kept getting, but I've not noticed any issues with any of them having a mind of their own yet.

Please use plain text.
Message 216 of 239 (291 Views)
Reply
0 Likes
Sackboy
Registered: 05/20/2011
Offline
408 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 18, 2013

Mermaid-KT wrote:

Regine__ wrote:

Mermaid-KT wrote:
My help prompts don't come on every time I sign into Home.

I switched mine off when they first arrived and not seen them since, and hope it stays that way.

Oh, that's odd. Since it's installment, I always needed to switch it off. I hoped that with this 1.75 update, that it would stay off, but it doesn't.

And when you switch the PM channel off, does that stay off too? It doesn't with mine.


When you say switching off the PM channel do you mean so we cant receive PMs in Home? I've never tried turning any PMs off, both in Home and on the XMB, the only one I have switched off are Friend Requests to stop random ones I kept getting, but I've not noticed any issues with any of them having a mind of their own yet.


Yes, I mean the PM channel in Home. You can switch that off, but just like the Help prompts, you have to do that everytime when you sign on, at least, I have. It doesn't remember that you switched it off.

Please use plain text.
Message 217 of 239 (274 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 03/06/2012
Offline
218 posts
 

Re: Strange...

Feb 18, 2013

error error error 

meow meow
Please use plain text.
Message 218 of 239 (258 Views)
Reply
0 Likes
Treasure Hunter
Registered: 02/20/2008
Offline
8593 posts
 

Re: Strange...

Feb 19, 2013

MiiTy-- wrote:

error error error 

 

meow meow


I can help with that one.  It seems that you have a cat stuck in your PS3.

***********************************
Folding@home Team #118000
***********************************
GAPHome

             

               General

Please use plain text.
Message 219 of 239 (215 Views)
Lombax Warrior
Registered: 09/16/2008
Offline
162 posts
 

Re: UPDATE 1.75 COMPLAINT THREAD

Feb 19, 2013

With all the problems going on I thought I would throw my experiences in.... so far  I have lost all my furniture layouts in my club houses, it use to save with each skin change but everything keeps disappearing even if I redecorate. As for wardrobe and furniture inventory , trying to favorite or bring items out of storage only sets off the auto storage and resets everything. They already knew they were experencing save issues on the server with 1.75 before they released it then delayed the release to fix the issue, looks like it still needs fixing.  Before anyone chimes in about deleting HOME, we all know that others have had problems accessing HOME after doing so , I am not looking to add any more problems.

Please use plain text.
Message 220 of 239 (176 Views)
Reply
0 Likes