Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 08/30/2013
Offline
1 posts
 

Re: Disney Infinity freezing Not working at all!

Aug 30, 2013

We have a PS3 and our Disney Infinity power pad will just not light up at all. The game goes through the initial info, has me press start, connects to the network and then all we get is the IN symbol in the center of the screen with blue boxes swirling around it. Thought it was a problem with the piece but I returned it, got a new set and I'm still having the exact same problem.
I know it's not the usb ports because I've tried both and tested them with our Skylanders portal of power and that works just fine. We are really getting frustrated at this point. Please help!!!

Message 161 of 163 (822 Views)
Reply
0 Likes
First Son
Registered: 10/17/2013
Offline
1 posts
 

Re: Disney Infinity freezing

Oct 17, 2013

At least for my PS3 system (launch 60 gb), I fixed this issue.  I turned off the upscale options under game settings.  The game's native format appears to be in 720p.  I think that upscaling to 1080p was causing it to freeze (for me it kept freezing at the end of the intro).

 

So go into the settings in the XMB menu and turn both upscaling and smoothing off.

 

I was having the problem even after uninstalling patch 1.04 and disconnecting from the internet.  LUCKILY, this fixed it.

Message 162 of 163 (626 Views)
Reply
0 Likes
First Son
Registered: 02/16/2013
Offline
1 posts
 

Re: Disney Infinity freezing Not working at all!

Dec 28, 2013

 


fluoxitin wrote:

We have a PS3 and our Disney Infinity power pad will just not light up at all. The game goes through the initial info, has me press start, connects to the network and then all we get is the IN symbol in the center of the screen with blue boxes swirling around it. Thought it was a problem with the piece but I returned it, got a new set and I'm still having the exact same problem.
I know it's not the usb ports because I've tried both and tested them with our Skylanders portal of power and that works just fine. We are really getting frustrated at this point. Please help!!!


Did you ever find a solution?  I am having the exact same problem.

Message 163 of 163 (442 Views)
Reply
0 Likes