Reply
Highlighted
Feb 02 2013
By: MonstaBlakaz First Son 3 posts
Offline

NAT type 3

4 replies 1337 views Edited Feb 2, 2013

Hi all, i had this problem when i got the Huawei LTE CPE B593.

I've tried every solution to fix this problem but no hope.

Please, i can't play online with this...

Message 1 of 5 (1,337 Views)
Reply
0 Likes
Platinum
Registered: 12/21/2007
Online
55484 posts
 

Re: NAT type 3

Feb 2, 2013

http://portforward.com/

 

go there, enter your router, and then follow the links to which ports to forward for your PS3.   Once you forward the proper ports your nat type will be 2.

Message 2 of 5 (1,328 Views)
Reply
0 Likes
First Son
Registered: 02/02/2013
Offline
3 posts
 

Re: NAT type 3

Feb 2, 2013

I've tried that but my router is not listed.

Message 3 of 5 (1,321 Views)
Reply
0 Likes
Platinum
Registered: 12/21/2007
Online
55484 posts
 

Re: NAT type 3

Feb 2, 2013

MonstaBlakaz wrote:

I've tried that but my router is not listed.


go to that site anyway just to get the port numbers you need forwarded.  Then check this link out for how to get into your router to forward the ports.  There is even a nat option in your router's menu!

http://www.4glteway.com/blog/manual-wifi-connection-settings-for-huawei-lte-cpe-b593/

 

 

Message 4 of 5 (1,315 Views)
Reply
0 Likes
First Son
Registered: 02/02/2013
Offline
3 posts
 

Re: NAT type 3

Feb 5, 2013

That didn't help at all. Smiley Sad

Message 5 of 5 (1,300 Views)
Reply
0 Likes