Showing results for 
Search instead for 
Do you mean 
Reply
Feb 27 2013
By: Sandscarab First Son 1 posts
Offline

Original 20gb ps3 DNS 8010102 Error [ Solved ]

0 replies 351 views Edited Feb 27, 2013

NOTE:  This may not apply to everyone being my issue was very specific!

 

I own the the original launch console 20gb PS3 with the latest 4.31 Update.  That means no built-in wireless.  I recently moved into an apartment building with free wifi.  That would be great if I could hook my PS3 to it, right?  The problem was that the wifi was through a router/modem combo unit mounted about 8 feet up on a wall on the floor below mine.  So I decided to do a bridged connection with my laptop wifi to see if that worked.  

 

(You can do this by plugging an Ethernet cable into the back of the PS3 from a laptop  Then by going to your network settings and highlighting both the wireless and Ethernet connection icons and right-clicking.  Select bridge connections).

 

After some time the wifi bridge had completed the setup.  I checked the connection and somehow I was still unable to sign in to the PSN even though the internet on my laptop worked fine.  I opened the command manager and typed ip config /all.  Mine looked like this:

 

Ethernet Adapter Network Bridge:

 

Connection-Specific DNS Suffix . myhome.westell.com

Link-Local IPv6 Address . . . . . . . .(my ipv6 address)

IPv4 Address . . . . . . . . . . . . . . . . . .(my ipv4 address)

Subnet Mask . . . . . . . . . . . . . . . . . .255 . 255 . 255 . 0

Default Gateway . . . . . . . . . . . . . . .192 . 168 . 1 . 1

DHCP Server . . . . . . . . . . . . . . . . . .192 . 168 . 1 . 1

 

Primary DNS . . . . . . . . . . . . . . . . . .192 . 168 . 1 . 1

Secondary DNS . . . . . . . . . . . . . . . 192 . 168 . 1 . 1

 

 

So looking at that information I decided to plug it all into the Internet Connection Settings on the PS3.  I selected Manual IP settings and Automatic everything else.  IP succeed, Internet Access Failed.  It didn't make any sense.  I went back to the command prompt and typed ipconfig /flushdns.  I then went back through the Internet Connection Settings on the PS3 and said Automatic for IP Address and manual for DNS.  It had already put in the numbers I used for the Primary and Secondary DNS prior.  I saved the settings and miraculously it worked!

 

I'm not sure if it was because of the order I did it in but just double check that all of the address numbers are correct.  Like I said this was a very specific problem with a very specific PS3 and it may not work for everyone.

Message 1 of 1 (351 Views)
Reply
0 Likes