Reply
Uncharted Territory
Registered: 11/08/2000
Offline
1429 posts
 

Re: error 8013013e **bleep** is this

Nov 19, 2006


sliceypete wrote:
i get 100% signal but it give me this error evertime i try and connect, im puting in the wep key perfect but for some reason it not letting me connect, this happening to anyone else


Message Edited by sliceypete on 11-17-2006 05:28 PM


 
Change your authentication type to AUTO on your router.  It is probably on shared and the PS3 does not offer this option it is defaulted to OPEN.
Message 11 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 12/22/2006
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Dec 22, 2006
Looks to me like the PS3 won't connect to a WPA2 network, only a fisrt-gen WPA connection.  If you allow both, the PS3 is happy... Force WPA2 only, and the PS3 is lost.

Great -- nothing like hammering down LAN security to get a console working with it.

Running software v1.32 BTW (which I updated from 1.31 when I allowed WPA to be gen 1 or 2), so definitely not a "legacy" issue.

If anyone knows for sure if the PS3 doesn't support WPA2 at all, it'd be nice to be certain.  Would be even nicer if I'm just missing something and I can return my network security to where I had is pre-PS3.

-G.



Message 12 of 25 (502 Views)
Reply
0 Likes
Splicer
Registered: 03/27/2007
Offline
53 posts
 

Re: error 8013013e **bleep** is this

Apr 6, 2007
lmao
 
Message 13 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 03/11/2007
Offline
19 posts
 

Re: error 8013013e **bleep** is this

Apr 6, 2007


schu70 wrote:


sliceypete wrote:
i get 100% signal but it give me this error evertime i try and connect, im puting in the wep key perfect but for some reason it not letting me connect, this happening to anyone else


Message Edited by sliceypete on 11-17-2006 05:28 PM


 
Change your authentication type to AUTO on your router.  It is probably on shared and the PS3 does not offer this option it is defaulted to OPEN.


This should be in the FAQ list. schu70 is absolutely correct. You have to set your wireless router or access point to either Auto or Open authentication when using WEP. Maybe Sony thought that since WEP is kind of outdated by WPA, they should not take the time to implement all the authentication methods.


Message Edited by skitheo on 04-05-2007 09:19 PM
Message 14 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 12/15/2007
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Dec 15, 2007
I have the same problem.
My PS3 automaticaly finds the 100 % signal..
Network is not protected so I on security settings use none.
Other things I set on automatic, but in the end the problem is the same.
I tryed to set IP, DNS and other things same as they are on my laptop, but that did not work too.
Pls help, what im suposed to do ?
Message 15 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 02/07/2008
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Feb 7, 2008
How do I do this with a Netgear router (wireless)?
Message 16 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 02/14/2008
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Feb 14, 2008
Hi I may be able to help you with this one its only taken me 3 hours and 8 beers but I have done it.
 
This is what is did
 
I have a netgear wrg614 v6. 1st i downloaded the new firmwear from netgears site. Restarted the router and my pc then had internet connection again.
 
Once this was done i reset my WPA key by setting it to disabled then again resetting it (under wireless settings)  and put a new password in. (make a note of this you will need it.)
 
Connecting the PS3 is no  different than connecting anyother wireless card device you need the MAC address. You can get your PS3 MAC address under settings, system settings, system information. Make a note of this again you will need it.
 
Next back to the netgear router manager and under advanced you have wireless settings. Click on Set Up Access List. Click on Add.
 
Name the device whatever you wish to call it (PS3 could help in the future). Then enter your systems MAC address eg 00:00:00:00:00:00
Click Add.
Click Apply.
 
Now turn off your PS3 and connect to a wireless network
 
Click Easy
Click Wireless
Click Scan
Select your router
Enter the WPA Key
 
Make sure all settings are correct. Click enter & test connection
 
And now with any luck you are now wireless on a Netgear WGR614 V6 Router.
 
I have no idea if this will work with other Netgear Routers but it must be worth a shot.
 
As I type this on my laptop I am currently online on FIFA 08.
 
All the best hope it works and feel free to let me know if it does.
 
 
Message 17 of 25 (502 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 03/18/2008
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Mar 18, 2008

If you have a D-Link router, you need to connect to the d-link systems page at '192.168.0.1' and click on the 'Advanced' tab at the top of the page and then click on the 'Network Filter' on the left side of the page.  You then need to enter your MAC address for your PS3 in the first avaliable area and click on the 'Save Settings' box.  To get your MAC address for your game system you need to goto 'Settings', 'System Settings', 'System Information', and copy it down.

 

Good Luck!

Message 18 of 25 (502 Views)
Reply
First Son
Registered: 03/27/2008
Offline
2 posts
 

Re: error 8013013e **bleep** is this

Mar 27, 2008

I'm getting similar problems.

 

I've got a NETGEAR 54 Mbps wireless ADSL modem Router DG834G  v3

 

I've got my PC and laptop connected to it no problem at, it just the PS3 that won't connect.

 

Keep getting the following message:

 

a Connection to the access point could not be established.
Check the security settings for the wireless LAN.
(8013013E) 

 

Took my PS3 to a mates and he connected it to his router no problem and did a system update on the PS3. 

 

Tried it again when I got home but still got same message.

 

Any help would be much appreciated

Message 19 of 25 (502 Views)
Reply
0 Likes
First Son
Registered: 12/21/2008
Offline
1 posts
 

Re: error 8013013e **bleep** is this

Dec 21, 2008

Hello Gamers.

All you have to do to fix this problem if you have linksys router is go to your PS3 and find out what your MAC address is under system settings, system information. You will then need to open your linksys setting page and go to wireless --> then to wireless MAC filter and add your PS3 MAC address to any of the free slots ( the ones that look like  00:00:00:00:00 ), You can still have a wireless password in the form of WEP and WPA by doing this. Thanks

 

Message 20 of 25 (502 Views)
Reply
0 Likes