Reply
Sep 18 2013
By: Markolokoy First Son 3 posts
Offline
Accepted Solution

sony pulse elite issue on gta V

26 replies 906 views Edited Sep 18, 2013

i'm not getting any pulse at all, tried exploding a car near me and grenades and nothing, no pulse at all.

 

other games have no problems like TLOU.

Please use plain text.
Message 1 of 27 (906 Views)
Reply
0 Likes
First Son
Registered: 09/13/2013
Offline
17 posts
 

Re: sony pulse elite issue on gta V

Sep 18, 2013
Press start to go to the game menu while in game, go to audio settings, select out put audio as headphones instead of TV. See if this worked.
Please use plain text.
Message 2 of 27 (898 Views)
Reply
0 Likes
First Son
Registered: 09/18/2013
Offline
3 posts
 

Re: sony pulse elite issue on gta V

Sep 19, 2013

nope, does'nt work and the sound is not loud maxed out volume and all..

 

no bass! hope this get's patched.

 

using gta v preset btw

Please use plain text.
Message 3 of 27 (855 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
2 posts
 

Sony pulse elite GTA V problem

Sep 19, 2013

I have an issue with my Sony pulse headset when I installed the GTA V sound mode. The maximum ingame volume is very low. Is this a known issue and is there a fix for this?

Please use plain text.
Message 4 of 27 (845 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
1 posts
 

Re: Sony pulse elite GTA V problem

Sep 19, 2013
Agreed. Install of the GTAV pulse sound mode reduces max volume. Guys, I gotta accommodate my wife's desire to sleep whilst I play in Los santos, please bump...
Please use plain text.
Message 5 of 27 (830 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
5 posts
 

Re: Sony pulse elite GTA V problem

Sep 19, 2013
Got the gta pulse headset today .Exact same problem as mine guys really unhappy with them now. Please sony and rockstar fix this issue. They are nowhere near loud enough. Patch it or something. I own the original 7.1 headset and the sound on them is amazingly loud if i choose to have. So please please fix this issue . Cheers tom
Please use plain text.
Message 6 of 27 (821 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
5 posts
 

Re: sony pulse elite issue on gta V

Sep 19, 2013
Got the gta pulse headset today .Exact same problem as mine guys really unhappy with them now. Please sony and rockstar fix this issue. They are nowhere near loud enough. Patch it or something. I own the original 7.1 headset and the sound on them is amazingly loud if i choose to have. So please please fix this issue . Cheers tom
Please use plain text.
Message 7 of 27 (831 Views)
Reply
0 Likes
Sackboy
Registered: 02/27/2011
Offline
501 posts
 

Re: sony pulse elite issue on gta V

Sep 19, 2013
No issues here with the pulse headset!??
Gamer till the End
Please use plain text.
Message 8 of 27 (820 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
5 posts
 

Re: sony pulse elite issue on gta V

Sep 19, 2013
Got the gta pulse headset today .Exact same problem as mine guys really unhappy with them now. Please sony and rockstar fix this issue. They are nowhere near loud enough. Patch it or something. I own the original 7.1 headset and the sound on them is amazingly loud if i choose to have. So please please fix this issue . Cheers tom
Please use plain text.
Message 9 of 27 (833 Views)
Reply
0 Likes
First Son
Registered: 09/19/2013
Offline
5 posts
 

Re: sony pulse elite issue on gta V

Sep 20, 2013
Sorry guys first time poster. Didn't mean for the same message to pop up 3 times.

Just double checked the pulse headset and yes its true no bass on gta mode. Installing gta mode also stole the gta voice away from when you select hit the mode button . The only one that has the gta voice is now the gta mode. Heard that all modes are ment to have the gta voice.
Please use plain text.
Message 10 of 27 (792 Views)
Reply
0 Likes