Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 01/01/2013
Offline
5 posts
 

Help anybody!!!!!!!!

Jan 1, 2013

Hi there have purchased the PS Vita for Xmas and have been trying since then to connect to the psn network with no joy has anyone else got same problems the error code is NW-5603-4 as said have been trying since xmas day but to no avail are there issues at the current time with new sign up????? or is there other issues????

Please use plain text.
Message 21 of 28 (1,595 Views)
Reply
0 Likes
First Son
Registered: 06/14/2008
Offline
28 posts
 

Re: Help anybody!!!!!!!!

Jan 1, 2013

Seems you're not alone.

 

Try here:

 

http://community.us.playstation.com/t5/PlayStation-Vita-Support/Solving-the-Error-NW-5603-4-after-up...


Get your Portable ID!

No animals were harmed in the making of this post.
Please use plain text.
Message 22 of 28 (1,590 Views)
Reply
0 Likes
First Son
Registered: 01/01/2013
Offline
5 posts
 

Re: Help anybody!!!!!!!!

Jan 1, 2013

hi m8 no i not even got the playstation network connection come up on vita now so that dont work

Please use plain text.
Message 23 of 28 (1,586 Views)
Reply
0 Likes
VP of Gaming
Registered: 02/15/2003
Online
25814 posts
 

Re: Help anybody!!!!!!!!

[ Edited ]
Jan 1, 2013

First question: Do you have WI-FI in the area that you are trying to go "online"?

 

Second question: Are you using 3G?

 

If your answer is yes to one or the other question, then someone may be able to help you. 

 

If no, then you should get 3G or WI-FI, or find a hot spot in your area (usually fast food joints).

 

And if you do get a signal, try loading your PS Vita's browser.

 

PlayStation®Vita Support

The way you play the game is the way you live your life.

Please use plain text.
Message 24 of 28 (1,580 Views)
Reply
0 Likes
First Son
Registered: 01/01/2013
Offline
5 posts
 

Re: Help anybody!!!!!!!!

Jan 1, 2013

Hi conrad yes it is wifi and set up on my wifi connection but when run connection test does not show the playstation network connection only my wifi connection that it is connected to. so i know it not an issue with the wifi as I can surf net etc via it, I have also formated and restored to fact settings and still get same code issue. But have been reading on here that there is issues with the psn network at present and await to see if there any info launched from main frame as they say

Please use plain text.
Message 25 of 28 (1,570 Views)
Reply
0 Likes
VP of Gaming
Registered: 02/15/2003
Online
25814 posts
 

Re: Help anybody!!!!!!!!

Jan 1, 2013

Are other devices (computer, console) running on your router at the same time? Can they be turned off without causing any issues with them?

 

Have you tried logging in from an external hot spot?

 

If your issues continue, I suggest calling SCEA at 1-800-345-7669. If they cannot help you, hopefully someone from this forum can.

The way you play the game is the way you live your life.

Please use plain text.
Message 26 of 28 (1,567 Views)
First Son
Registered: 03/12/2013
Offline
1 posts
 

Re: Solving the Error NW-5603-4 after update to 2.0

Mar 12, 2013
Hi friends I have the real answers just hold the r button ,ps button and the power button all together than 5 option will come up choose the one you have the problem with do the rest and it will be solved thank you guys I'm sure it gonna work and thank me after at jmesac@yahoo.com
Please use plain text.
Message 27 of 28 (1,253 Views)
Reply
0 Likes
First Son
Registered: 03/18/2013
Offline
1 posts
 

Re: Solving the Error NW-5603-4 after update to 2.0

Mar 18, 2013

I'm having this same issue.

 

My home router is finenow having replaced my old TalkTalk router with a netgear because I couldn't get the vita to do a dammed thing online with the old one, though ironically it would sign into PSN, just couldn't do anything else :smileyhappy:

 

With my netgear router I can now do everything (though online gaming is disapointingly laggy), It's when I'm out & about that I get the real problem. (wifi hot spots or various other wifi networks.)

These networks used to work fine, and I don't recall ever having the issue before the last update.

 

Usually I can get connected to the internet no problem, it's when I try to do anything that requires me to be signed into PSN I get the (NW-5603-4) error code

 

I've tried the various suggestions in the forums, but none of it has made any difference.

 

I hope Sony get this resolved in the next firmware, because right now, my vita is next to useless for connectivity when away from home.

Please use plain text.
Message 28 of 28 (1,213 Views)