Showing results for 
Search instead for 
Do you mean 
Reply
Jan 09 2013
By: DeathByKitKat First Son 6 posts
Offline
Accepted Solution

BUG? Can't build rig in first level

14 replies 193 views Edited Jan 9, 2013

In chapter one, I just finished securing the work site. I am now prompted to build a rig. I look at the structure, hold the triangle button, select the rift extractor, place it so it is green on top of the old one, click x for build... and then nothing.

Please use plain text.
Message 1 of 15 (193 Views)
Reply
0 Likes
Fender Bender
Registered: 10/17/2012
Offline
3293 posts
 

Re: BUG? Can't build rig in first level

Jan 9, 2013
You can't build an extractor on top of tue existing one.


this is me helping
Please use plain text.
Message 2 of 15 (186 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/22/2004
Offline
1171 posts
 

Re: BUG? Can't build rig in first level

Jan 9, 2013

It's a bug. Happened to me before.

 

Just restart the level and it should work next time.

 

It won't happen often but sometimes the game's story mode gets stuck at checkpoints. Thank the play testers at Sony for not correcting (or finding) little issues like this.

Please use plain text.
Message 3 of 15 (173 Views)
Reply
First Son
Registered: 01/09/2013
Offline
6 posts
 

Re: BUG? Can't build rig in first level

Jan 11, 2013

In this case, I'm supposed to build it on top.

"

When the scene concludes, you will be instructed to build a Rift Extractor in 
the place of the old rig. Hold triangle to bring up the menu, then select the 
option at the top of the wheel. Position it in the designated area to create 
the Rift Extractor. 

"

Please use plain text.
Message 4 of 15 (142 Views)
Reply
0 Likes
First Son
Registered: 01/09/2013
Offline
6 posts
 

Re: BUG? Can't build rig in first level

Jan 11, 2013

I started the entire game over, and it's still not letting me build the first extractor!!

Please use plain text.
Message 5 of 15 (122 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/22/2004
Offline
1171 posts
 

Re: BUG? Can't build rig in first level

Jan 11, 2013

DeathByKitKat wrote:

I started the entire game over, and it's still not letting me build the first extractor!!


Wow, never happened twice in a row for me and I've played it dozen of times.

 

This is right after the old Union rigs explodes (when one of the guys repairing it gets blown back), correct? You've clear out the baddies and then Cutter tells you to drop one of your own...so we are on the same page.

 

I'll retry it and see if there is some other trigger I may have missed.

Please use plain text.
Message 6 of 15 (110 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/22/2004
Offline
1171 posts
 

Re: BUG? Can't build rig in first level

Jan 11, 2013

Okay when it asks you to build a rig do you get the yellow outline when you try to place it but it doesn't turn green and let you place?

 

That's the bug I have encounter before. Or is it something else?

Please use plain text.
Message 7 of 15 (103 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/08/2012
Offline
6405 posts
 

Re: BUG? Can't build rig in first level

Jan 13, 2013
Hackers....




HACKERS ARE TAKING OVER THE WORLD! I'm getting hacked right nowhjdyfhftfehhfeggqtwfrhloifwr);-/:smileywink:3/);(~€#<><\~|
Please use plain text.
Message 8 of 15 (86 Views)
Reply
0 Likes
Survivor
Registered: 06/04/2009
Offline
2250 posts
 

Re: BUG? Can't build rig in first level

[ Edited ]
Jan 13, 2013

The game has AIDS. There is simply no cure for it's endless problems, and the more it's infected with the more we're stuck with.

 

The game has been abandoned for the most part and campaign has become a monumental task since all the patches for multiplayer affect the campaign.

 

 

 

 

 

 

 

"But I knew in my heart that I ate chicken b00bies."

Please use plain text.
Message 9 of 15 (78 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/08/2012
Offline
6405 posts
 

Re: BUG? Can't build rig in first level

Jan 13, 2013
@silverx200

Do you even play starhawk? I think I remember seeing your name on this forum a few months ago. I might have been somebody else.
Please use plain text.
Message 10 of 15 (73 Views)
Reply
0 Likes