Reply
Dec 20 2013
By: mrshift First Son 3 posts
Offline

Ages to load, then broken

6 replies 313 views Edited Dec 20, 2013

Hi all,

 

Judging from the posts in this area, looks like I'm not the only one with this problem(s), so I'll try to keep it brief and punchy:

 

  1. Bought The Last of Us, on disc.
  2. First problem: tried patching to 1.05. Got the 'three-beep system reset' thing. Tried many times with same result, inlcuding doing that 'wait for a few moments' trick. Eventually patched it by letting it do that overnight as part of the Plus service.
  3. Second problem: insane loading times. Like 10 minutes just to reach the menu. And then waiting even longer to load the game itself. The controller switched itself off during this. Twice. So I guess that puts this wait at 20+ minutes.
  4. Third problem: I've been through this load time saga for the sake of persistence three times. And every time I've had to shut it down due to glitches. Specifically:
  • No dialogue sounds. There are other effects sounds happening (so I know the speakers are fine), but their mouths are moving with no noise coming out of them.
  • Characters moving/hovering when they should apparently be still.
  • Controller buttons not working, and then working again after restarting the chapter.

The reviews for this game are all fantastic, which is why I'm persisting. (And the fact I'm a big fan of the Uncharted series.) Otherwise, I would have taken this back the same day. From my experience, there are some major problems with it that should have been caught at early stages of development.

 

I've tried deleting save data, game data and patch data - same result.

 

Any ideas, please? Ideally (and I really can't see this happening), it should be possible to install a large percentage of the game data on the HD. Or even, if you have proof of purchase, to exchange a disc copy of the game for a digital one to massively reduce these load times. But I admit I'm running out of ideas.

 

Thanks for reading. Smiley Happy

Message 1 of 7 (313 Views)
Reply
0 Likes
First Son
Registered: 10/06/2009
Offline
21 posts
 

Re: Ages to load, then broken

Dec 21, 2013

I feel your pain. Still waiting for the answer myself.

Message 2 of 7 (293 Views)
Reply
0 Likes
Uncharted Territory
Registered: 10/17/2013
Offline
1210 posts
 

Re: Ages to load, then broken

Dec 21, 2013

Is your PS3 firmware / OS up to date?

Just an idea...




Art by Janice Chu
Message 3 of 7 (287 Views)
Reply
0 Likes
First Son
Registered: 12/28/2013
Offline
3 posts
 

Re: Ages to load, then broken

Dec 28, 2013

I'm having similar problems.

 

I have the disc version.  I put the latest patch on when it first started yesterday, then I tried to play the game.  It took about 20 minutes to load, then dialogue was jumping, the video on the TV (opening part of the game) wasn't plying properly, and when Joel came through the door (when I was Sarah), he was stuck in a crouching position, floating 3 feet in the air and the movements were jumping and stopping.  I quit the game and it did the 3 beeps.

 

I tried again this morning, but after 20 mins it was only on 34% loaded.  I quit and got the 3 beeps again.  I disabled the internet connection and it then it loaded in a minute with no problems.  I played it for several hours and it was all working great, but then it froze on me.  I had to force it to power off.  It did load up again okay after that.  When I had finished, I quit the game and it did 3 beeps again and when the PS3 re-started it said "Cannot start. The appropriate system storage was not found."  I was VERY worried at this point, as it looked terminal.  I expected to have to re-format the HD and lose my 100+ hours of Final Fantasy V that I've been playing recently.  Luckily it came on when I switched it on again.

 

I'm currently doing a full system backup to an external drive, and I'll be backing up my PS1 games to a memory card if I can find one with space.

 

After the GotY edition of Fallout 3, this is the second most buggy game I have on the PS3.  I'm a big fan of Naughty Dog, and I've got all the Uncharted games, but I wasn't expecting problems like this from them.  I'm enjoying the game a lot, but it's actually quite dangerous for me to play it, as it could corrupt my PS3 the next time I put it on.

 

I might try doing a switch off system next time instead of a "quit then switch off", though I have ALWAYS quit before switching off as I expect that to be a "nicer" way to switch it off.

 

I hope something can be done about this, as plenty of people will have got this for Christmas.

 

Message 4 of 7 (246 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 01/01/2014
Offline
4 posts
 

Re: Ages to load, then broken

Jan 1, 2014
Agreed, same issues. Please sort out, this is no joke having spent £40 on it. Single player needs patching.
Message 5 of 7 (214 Views)
Reply
0 Likes
First Son
Registered: 12/20/2013
Offline
3 posts
 

Re: Ages to load, then broken

Feb 14, 2014

Hi foofighter2634 - yep, all bang up to date in terms of both the game and the PS3 software I'm afraid.

Message 6 of 7 (132 Views)
Reply
0 Likes
First Son
Registered: 12/20/2013
Offline
3 posts
 

Re: Ages to load, then broken

Feb 14, 2014

Hi necronom - thanks for sharing your experiences too, which most definitely confirm that these don't appear to be extremely isolated incidents and that something pretty screwy is going on.

 

Very useful tip about disabling the internet connection - I'll give that a try. Perhaps your system just overheated over several hours of use - I got the feeling that this game eats a LOT of resources and puts the system under a good amount of pressure. Nevertheless, as always, a backup sounds like a prudent strategy in case the worst happens.

 

The game's been out a good while now and can't imagine any major new patches coming out, but hope springs eternal. Smiley Happy

Message 7 of 7 (131 Views)
Reply
0 Likes