Reply
Sackboy
Registered: 12/28/2009
Offline
570 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

Oh god, this affected me with Uncharted 3. There's just something about certain games not working on older PS3s.  Mine wasn't even that old, it was a 2009 slim. Uncharted 3 works fine on my current one so I hope TLOU does too.

Message 21 of 347 (1,323 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
10 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

I also have pm'd him, I do not expect a personal response immediately, however I do expect this to be handled with the same diligince that the autosave bug was. This is a serious problem that makes the game un playable and I am very unhappy having spent 80$ on the game and the season pass, and knowing gamestops horrible return policies thats an 80$ I wont see again and will consider wasted if this isn't resolved.

Message 22 of 347 (1,309 Views)
Reply
0 Likes
Sackboy
Registered: 12/28/2009
Offline
570 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

Well there is a chance it won't, if Uncharted 3 didn't work for you, chances are this won't either, and I don't think it's anything ND can fix, it's a hardware problem.

Message 23 of 347 (1,304 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 12/03/2007
Offline
11393 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 14, 2013

JOSH55886 wrote:

Oh god, this affected me with Uncharted 3. There's just something about certain games not working on older PS3s.  Mine wasn't even that old, it was a 2009 slim. Uncharted 3 works fine on my current one so I hope TLOU does too.


I bought my PS3 in early 2011. So if this is the reason why The Last of Us isn't working, then that's really a shame. I'm not going to buy another system just to play it. Mostly because I just bought the Post Pandemic edition, so I'm already down $200.

Message 24 of 347 (1,291 Views)
Reply
0 Likes
Sackboy
Registered: 12/28/2009
Offline
570 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

Well, mine lasted about 2 years. I don't know why, but it's happened to many other people. It's pretty much a disc drive problem. It's like it slowly breaks down. When you put in the disc it starts, then it stops, tries to spin stops, tries to spin, stops, then makes a clicking sound for awhile, then it make an eject sound, but it doesn't eject.

Message 25 of 347 (1,279 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 12/03/2007
Offline
11393 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 14, 2013

JOSH55886 wrote:

Well, mine lasted about 2 years. I don't know why, but it's happened to many other people. It's pretty much a disc drive problem. It's like it slowly breaks down. When you put in the disc it starts, then it stops, tries to spin stops, tries to spin, stops, then makes a clicking sound for awhile, then it make an eject sound, but it doesn't eject.


Mine does make clicking noises, usually during loading screens. From what I recall, it's always done that. I figured that it might be a problem, but it's never really affected any other games.

 

In any case, here's a video of the problems I've encountered.

Message 26 of 347 (1,264 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013
But I'm also having the same issues when it comes to the warping, glitching, and audio desync, but without any disc ejection sounds (or any sounds related to the disc reader)
Message 27 of 347 (1,264 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

Phil0s0pher555 wrote:

JOSH55886 wrote:

Well, mine lasted about 2 years. I don't know why, but it's happened to many other people. It's pretty much a disc drive problem. It's like it slowly breaks down. When you put in the disc it starts, then it stops, tries to spin stops, tries to spin, stops, then makes a clicking sound for awhile, then it make an eject sound, but it doesn't eject.


Mine does make clicking noises, usually during loading screens. From what I recall, it's always done that. I figured it that might be a problem, but it's never really affected any other games.

 

In any case, here's a video of the problems I've encountered.


I've had mine glitch out the exact same way as both of the clips in your video.

Message 28 of 347 (1,253 Views)
Reply
0 Likes
I Only Post Everything
Registered: 11/26/2011
Offline
938 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

**bleep**! This is worse... Smiley Surprised


My YouTube: www.youtube.com/user/TheRyukDG || My Twitch: www.twitch.tv/TheRyukDG
Message 29 of 347 (1,242 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013
I'd just like to add that I'm having this issue with the CD version of the game.
Message 30 of 347 (1,196 Views)
Reply
0 Likes