Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 09/06/2013
Offline
1 posts
 

Re: Game stops working in Prologue

Sep 6, 2013
i am having the same thing happen please patch i have traded in 3 times thinking it was the disc. I just want to play
Message 341 of 347 (838 Views)
Reply
0 Likes
First Son
Registered: 10/11/2013
Offline
3 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

Oct 11, 2013
Hi. Recently bought the game and I cannot get past the car glitch in prologue. I logged out of psn and deleted saved games but its still the same. I cant even download the 1.03 update, it restarts my ps3. :smileysad: Im desperate.
Message 342 of 347 (700 Views)
Reply
0 Likes
First Son
Registered: 02/11/2013
Offline
6 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

Dec 19, 2013

Since I bought it I was able to get to The Woods (like 38% of the game) but there it started to freeze all the time. Then my PS3 got YLOD and had to undergo serious repair. In the repair I decided to also change the HDD and the Optical drive (my PS# is a Day1 version with retrocompability) I finished some other games, like GTA5, Bioshock Infinite and today I decided to go back to TLOU. Sadly, no luck...

 

After some attempts I deleted the sae file thinking it was corrupt and started over the game. It stuck in the prologue and then, I decided to restore my filsystem because of all the failed attempts. No use, I had to FORMAT my PS3 (at least I have PS +)  and I tried to play once again... No luck. I also tried my friends disc, and nothing happened. It's sad that Naughtydog doesn't really care about this, but I'm VERY frustrated.

Message 343 of 347 (480 Views)
Reply
0 Likes
First Son
Registered: 12/26/2013
Offline
1 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

Dec 26, 2013
I can't even get past the opening scene when they are o the couch!
Message 344 of 347 (434 Views)
Reply
0 Likes
First Son
Registered: 09/08/2014
Offline
1 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

Sep 8, 2014
I have the same exact issue with the two guys standing up in the jeep. In the first 10min of game play. Making it impossible to go any further. I returned the game 3 times at wall mart. Did a great cleaning job on my ps3. And even formatted my ps3 thinking that would fix it. No just lost all data. Im **bleep**. I even got into a fight with a Wal-Mart worker over not taking back this garbage of a game. And letting me buy something that actually works. Last of us? Last thing ill ever buy from naughty dog!
Message 345 of 347 (122 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
5 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

Sep 8, 2014

This game was dead for me  on arrival. After all kinds of attempts to get it to work it was dead. I will never buy another product from these people. I was told ( and read ) new hard drive would fix. I spent $100+ for this game and will never pre anything with games. But after the lack of support  from naughty dog i will NEVER purchase another game from them. Its funny to see this in my email after such a long time.

Message 346 of 347 (119 Views)
Reply
0 Likes
Sackboy
Registered: 06/07/2006
Offline
610 posts
 

Re: (Game stops working in prologue) Game breaking bug that isn't related to autosaving!

[ Edited ]
Sep 8, 2014

I tried both Digital and Disc based TLOU. In the end I needed to change the Hard Drive. that fixed my problem.

Message 347 of 347 (115 Views)
Reply
0 Likes