Reply
Keyblade Wielder
Registered: 12/03/2007
Offline
11393 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

arbaxas wrote:
I'd just like to add that I'm having this issue with the CD version of the game.

I'm having these problems with the disc version as well.

Message 31 of 347 (881 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
10 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

Might be worth adding that my multiplayer seems to work fine, despite me being terrible at it for not getting to learn the controls in story. Went to gamestop and managed to get a new copy of the game and am still having the same problem in the story mode. haven't gotten past the car scene. Just reformatted system hoping for results.

Message 32 of 347 (853 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 14, 2013

hello Tazzo,

 

can you tell me what kind of PS3 you have?

 

For everyone else, sorry you are finding this issue.


If you select restart checkpoint, does the problem still occur?

 

Or deleting game data?

 

I also need to know what type of systems everyone is using that are finding this issue.

Message 33 of 347 (847 Views)
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 14, 2013

zod5000 wrote:

hello Tazzo,

 

can you tell me what kind of PS3 you have?

 

For everyone else, sorry you are finding this issue.


If you select restart checkpoint, does the problem still occur?

 

Or deleting game data?


We've tried logging in and out of the Playstation network multiple times, we've skipped the cutscenes, we've restarted the ecounter multiple times, we've ejected the CD and re-inserted it multiple times, we've deleted the patch and redownloaded it multiple times, we've deleted the game data and the save files multiple times, we've given it 10-15 minutes once the two male characters stood up after getting in the car... and then disappeared... and still no luck.

Message 34 of 347 (835 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 12/03/2007
Offline
11393 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 15, 2013

zod5000 wrote:

For everyone else, sorry you are finding this issue.


If you select restart checkpoint, does the problem still occur?

 

Or deleting game data?

 

I also need to know what type of systems everyone is using that are finding this issue.


I'm using a NA 160GB Slim PS3, along with the NA disc. Deleting the game data had no effect, and restarting the checkpoint does not help the issue.

 

At one point, I did have the game paused for maybe half an hour. Upon reloading the game afterward, I managed to make it maybe ten minutes into the game before it started clipping again. It might have just been a coincidence, but it was the only time it worked.

Message 35 of 347 (826 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
10 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 15, 2013

150gb thick ps3 purchased january of 2011

I've deleted game data, I've started new games, I've started from checkpoints. I've Done the 2 repair options under the playstation safe mode. I went to gamestop and was given a new copy of the game, and I just reformated my console and am still experiencing the errors. 

Message 36 of 347 (817 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 15, 2013

TazzoMenace wrote:

150gb thick ps3 purchased january of 2011

I've deleted game data, I've started new games, I've started from checkpoints. I've Done the 2 repair options under the playstation safe mode. I went to gamestop and was given a new copy of the game, and I just reformated my console and am still experiencing the errors. 


Sorry to hear that Tazzo. I need to do more research but if possible could you try the disc on another system?

 

Also something else to try:

 

Pause the game about 5 sec before the issue and allow it to load.
Message 37 of 347 (807 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
14 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 15, 2013
CECH-2001B is my system model number. I am having the same issue with the 2 guys standing up in the car at the beginning of the game. If you need any other specific information, just tell me which screen to go to in order to find it.
Message 38 of 347 (794 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 15, 2013

More videos of the game breaking. Part 1, and then after going to the menu and selecting restart encounter, part 2.

 

Update: After one more restarted encounter, the SUV started moving for about 10-15 seconds... and then Uncle Tommy's head started floating in front of the car.

Message 39 of 347 (793 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
19 posts
 

Re: Game breaking bug that isn't related to autosaving!

[ Edited ]
Jun 15, 2013

One more note, zod500.. I've noticed that when the issues are happening, if you pause it, it's trying to Auto Save the game. When the auto saves aren't happening, it's (more or less...) working.

 

Update: We were able to start a game with auto saving disabled and (while we're still in the house) it's working perfectly fine.

 

Update 2: Nevermind, in the car and it's glitching again.

Message 40 of 347 (778 Views)
Reply
0 Likes