Reply
Sackboy
Registered: 06/07/2006
Offline
610 posts
 

Re: Game stops working in Prologue

Jun 15, 2013

zod5000 wrote:

Knarfenstein wrote:

I can replicate the issue in its entirety every time I load the game. 

 

During the Prologue when the three characters get into the car we never leave the driveway of the house. The two men will stand straight up through the car and the game stops progressing.

I can still look and move around the car as if all were normal but nothing happens from that point.

 

I have the 120GB Slim system

I can replicate this from clean installs on both the PSN and Retail Disc versions

I've tried deleting the game data multiple times

I've tried formatting the system

 

Any tips or tricks would be appreciated to get this one sorted out.

 


hello and sorry for this problem.

 

its possible this could be related to HDD performance, but I am still looking into it.

 

Could you try pausing the game and letting it load for up to 30 seconds before you get to the bugged area?

 

Thanks!


Hi and thanks for the reply! This seems to have gotten me past the problem area for now, I did as you asked and paused the game for 30 or so seconds before proceeding. 

Message 81 of 347 (560 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
5 posts
 

Re: Game stops working in Prologue

Jun 15, 2013

hi same things for me

for information ps3slim 320go

game freeze at the update and if i cancel the update game freeze at the loading screen with the last of us logo thanks to your answer

( sorry for my english im french :smileywink: )

 

Message 82 of 347 (559 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
3 posts
 

Cutscene glitches..

Jun 15, 2013
So I just got the game today.. and when I start the Opening cutscene, it goes in slow motion and sometimes stops.. the audio is fine but I had to skip it to continue. Everything is fine after that, until you get to the cutscene with the guard. The screen turns black, and when you try to skip it, my ps3 froze. Anyone found out a fix? I deleted saved data, deleted the patch, played offline, and nothing works.
Message 83 of 347 (616 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
4 posts
 

Re: Seemingly Broken Game...Cannot get past first 5 minutes of Prologue

Jun 15, 2013

The exact same thing is happening to me. SO FRUSTRATING!  Totally takes me out of the moment.

Message 84 of 347 (649 Views)
Reply
0 Likes
Lombax Warrior
Registered: 06/15/2013
Offline
145 posts
 

Re: Cutscene glitches..

Jun 15, 2013

Your not the only one with this problem, Im 3 hours in and a cutscene gives me a black screen which unables me to play further. This happened as soon as I started to get really into it... *MY LIFE SUUUCKS*

 photo 3698b475-70ce-4623-afd5-3c7b0a17e81d.jpg
Message 85 of 347 (602 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
5 posts
 

Re: Seemingly Broken Game...Cannot get past first 5 minutes of Prologue

Jun 15, 2013

after wasting yesterday with game breaking bug after game breaking bug, i had my disc replaced this morning with a new copy. now it works fine. i'm presuming that a few bad batches of game discs were sent out. it's not your system.

Message 86 of 347 (636 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
12 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 15, 2013

I have tried the save "fix" with no help.  I had read where zod had told someone with the same rubberbanding and then the game stopping when the guys stand up in the car to pause for 30 sec. before the area.  

 

I did this over 10 times from the time the girl walks down the stair and into the office and the cut scene takes over and each time I paused for over a min., no help.  I erased all game data, update and so on AGAIN and did it for just the 30 sec. right before they freeze in the car, Nothing!!!!

 

I am starting to get really frustrated.  It only happens during the cut scenes. When I walk the girl around myself upstairs not a glitch, hiccup or lag.  Everything is smooth and audio is in time.  But the second I get downstairs and enter the study, BAMMM lag central.  

 

Seems they have no idea what is causing it and I had such hope they would get it fixed soon seeing as they got the "auto save" prob. fixed ASAP.  But maybe since that effected more people that was a bigger priority.  Well at least those people got more than 5 min. into the game.  Arrrggghhhh sorry just needed to vent my frustration.  I know they are doing all they can but I was sooo looking forward to this game.  

Message 87 of 347 (709 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
4 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 15, 2013

Frustrating.  Can't get through the prologue.  Characters sitting inside the hood of the car instead of the seat, glitching all over the place, freezing when they both stand up in the car.  Audio out of sync.  

 

Deleted saves and patches, restored PS3, tried it with and without the patch.  Nothing works.  Other games work fine so I have to assume....

 

*clears throat and tries to speak firmly and politely*

 

...it is NOT a hardware problem.

Message 88 of 347 (704 Views)
First Son
Registered: 06/15/2013
Offline
5 posts
 

Re: Game stops working in Prologue

Jun 15, 2013

zod please respond 60 euro the game ... and dont work :manmad:

Message 89 of 347 (528 Views)
Reply
0 Likes
First Son
Registered: 06/15/2013
Offline
8 posts
 

Re: Game breaking bug that isn't related to autosaving!

Jun 15, 2013

Bug: Sound cuts out, and then the characters animation freezes and they bob up and down during the in-engine cut scenes. Eventually the entire level stops being rendered and the whole game freezes. You literally sit in mid air staring at the skybox. This all happens for the first time during the prologue when you are in the car, and continually gets worse over time. The most common occurrence is when you reach the traffic jam, just before the zombie comes on screen from the left and attacks the guy who got out of his car to rant.

 

System: Upgraded 500gb Seagate hdd, Super Slim.

 

Region: UK, bought from UK gamestop online

 

Workarounds: I did manage to find a way around these annoying bugs, but it's very time consuming. In order to stop these issues from occurring you MUST manually save every 2 mins or less. I know this sounds stupid, but so far stopping to save every other minute or so has allowed for the auto save notice to come up, stay there for a minute or two, finally disappear, then allow you to save. You do not have to save every time, but just getting to the save screen then choosing not to save and returning to the pause menu did the trick. This has allowed me to get up to the point where you have the first gun fight. So far the cut scenes seem to play ok, it’s just the in game engine stuff which seems to cause major issues. If you are having trouble, try saving even more often than stated during the hectic areas e.g. running into the bar at the beginning of the prologue. This method will allow you to avoid these bugs (at the cost of a huge amount of time spent saving).

 

Notes: Please, please, please patch in an optional auto save function so we don’t have to suffer through these issues anymore. The game is great but I don’t have the stamina to play it through like this.

Message 90 of 347 (660 Views)
Reply
0 Likes