Reply
First Son
Registered: 04/06/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 6, 2014

I tried all the ideas listed and nothing...system still shuts down every time.  I bought the DLC from Gamestop and had to enter a code to download...don't know if that affects things.  I even deleted the DLC and tried to play the game and download 1.06... and nothing.  Anyone else still unable to download or am I the lone sad sack?

Message 31 of 40 (883 Views)
Reply
0 Likes
First Son
Registered: 04/08/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 8, 2014
Thanks Karride712... You should get a job in customer relations and show ND and PSN how it's done! Smiley Happy
Message 32 of 40 (862 Views)
Reply
0 Likes
First Son
Registered: 04/22/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 22, 2014

There's something you should know. If you stop downloading the game at all, you can no longer download the rest of the game, not even disconnecting the internet helped. Until they fix this crappy patch, I'm forever stuck at 82%, I hate whoever is behind all this, they must be completely evil right down to the core. I really hate Naughty Dog for refusing to acknowledge there's even a problem with their precious 1.06 patch. Never buying a game off the PSN ever again. Gamestop for life! I'll say this right now, this ranks up there with such despicable acts such as the Aliens: Colonial Marines scandal.

Message 33 of 40 (777 Views)
Reply
0 Likes
First Son
Registered: 11/03/2013
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 24, 2014

Great find Karrde712, this worked for me too!

 

Just adding more details since I'm actuall downloading the full game.

On step3, accept and let it download the patch once you see it reaching 100% pull ethernet plug out and let it install without connection, once that is done it will fail miserably downloading the actual game, plug the cable back in and proceed with step 5

 

 

Thanks Karrde712

Message 34 of 40 (751 Views)
Reply
0 Likes
First Son
Registered: 05/05/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

May 5, 2014

Same here…

 

Naughty Dog, what about patch???

Message 35 of 40 (651 Views)
Reply
0 Likes
First Son
Registered: 05/06/2014
Offline
2 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

May 8, 2014

delete datafiles of the game
turn off console
restart your cable or wireless modem
turn on console and configure internet conection again
try donwload and install the patch

Message 36 of 40 (609 Views)
Reply
0 Likes
First Son
Registered: 12/12/2012
Offline
2 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

May 10, 2014
I would like to mention about the digital download since I'm experience problems as well it downloads at times 2-10% then the download freezes when this happens I exit the game restart it back up and the downloading commences, it has for me anyway but unfortunately it continues freezing the download every couple of percent so im having to restart on consistent bases. This is just ridiculous and this issue needs fixing.
Message 37 of 40 (588 Views)
Reply
0 Likes
First Son
Registered: 02/20/2014
Offline
4 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

May 30, 2014

odjbo wrote:
Thanks Karride712... You should get a job in customer relations and show ND and PSN how it's done! Smiley Happy

No thanks, I'm enjoying my career as an enterprise software architect far too much Smiley Happy

Message 38 of 40 (529 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 07/10/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Jul 10, 2014

Seem you have solved the problem for lots of people, and its an EXACT description of my problem, but the update is now 1.07 and your solution doesn't seem to work for me.

 

Also your instructions are not very clear.....

 

I see "O" to sign in and begin download, not "X" and a few other differences....

Message 39 of 40 (424 Views)
Reply
0 Likes
First Son
Registered: 08/09/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Aug 9, 2014

Same issue here, can't install at all. The timer is 3h 14m for a while, then it starts flickering all over, 21 hour, 15 hour, 21 minutes, 4 hours, 16 hours, and so on. Counter stays at 0.00% though.

 

Very annoying, this will be the last game I buy through psn, simply not worth the hassle.

Message 40 of 40 (310 Views)
Reply
0 Likes