Reply
First Son
Registered: 02/22/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

[ Edited ]
Feb 22, 2014

After hours of looking for a solution, I finally found your post. I tried a bunch of other methods, but yours is the only one that worked for me. A thousand thanks to you man, it`s finally downloading! I can`t believe I`m able to play soon Smiley Happy

Edit: Maybe I`m stating the obvious here but, I was referring to Karrde712`s post.

Message 21 of 40 (1,784 Views)
Reply
0 Likes
First Son
Registered: 02/15/2014
Offline
2 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Feb 22, 2014

perfect! this works! great job!

 

here again to make it a bit clearer:

 

1. download game from PSN

2. install game and the 1.06 patch

3. exit the game

4. cut ethernet/internet connection

5. start the game without internet connection

6. re- establish internet connection (plug-in you cable)

7. press X and download the game!

 

Message 22 of 40 (1,766 Views)
First Son
Registered: 02/17/2014
Offline
4 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Feb 22, 2014
Karrde712 suggestion worked perfectly.

Thanks.
Message 23 of 40 (1,747 Views)
Reply
0 Likes
First Son
Registered: 02/17/2014
Offline
4 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Feb 22, 2014
Worked great. How you figured that out is beyond me but a big thanks"
Message 24 of 40 (1,747 Views)
Reply
0 Likes
First Son
Registered: 02/22/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Feb 22, 2014

Funny how the fix for this issue is the same fix for having a perfect online score...

Message 25 of 40 (1,729 Views)
Reply
0 Likes
First Son
Registered: 12/27/2012
Offline
3 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Mar 1, 2014
Great taht worked for me also. its really a big bug con the installer.

Again for te digital version owners, just download tus installer from the psn network, wait for it to install on your ps3. Then removed tour Ethernet cable or turn off tour WiFi and start the last of us from the ps3 menú. It will complain about not having internet access, so now connect your Ethernet cable por turn your WiFi on. Press x and start downloading Smiley Wink
Message 26 of 40 (1,576 Views)
Reply
0 Likes
First Son
Registered: 03/02/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Mar 2, 2014
Had same problem with reboot when patch tried to load, or stuck on black "last of us" screen with logo in lower right. Fix:
1) delete game content from the ps3
2) create new user profile on xmb
3) create new psn account on new user
4) load game
5) on patch download prompt, wait for hd activity to stop or until you hear the main menu theme music play
6) download patch and let it install.
7) verify the game loads.
8) go back to your main xmb user and psn account and enjoy...
Message 27 of 40 (1,552 Views)
Reply
0 Likes
First Son
Registered: 10/19/2012
Offline
2 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 1, 2014

Thank you so much!!!! It's so stupid that we have to do it in this specific order but this method actually works!!! Yay! =^_^=

Message 28 of 40 (1,335 Views)
Reply
0 Likes
First Son
Registered: 10/19/2012
Offline
2 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

[ Edited ]
Apr 1, 2014

You guys that figured it out deserve a trophy! And it should be called "PICKING UP NAUGHTY DOGS CRAP"

Seriously! This is like the only place that had the answer to this specific problem!

Message 29 of 40 (1,333 Views)
Reply
0 Likes
First Son
Registered: 04/03/2014
Offline
1 posts
 

Re: LAST OF US WON'T INSTALL AFTER UPDATE 1.06

Apr 3, 2014

Nice. Thanks.

Message 30 of 40 (1,289 Views)
Reply
0 Likes