Showing results for 
Search instead for 
Do you mean 
Reply
Feb 18 2014
By: IamLegend928 First Son 3 posts
Offline

Last of us big horns problem

2 replies 104 views Edited Feb 18, 2014
Bug: every time i get to the part where the character is suppose to say, "is that our way in?" The game just goes downhill. You can hear the sound effects cut off and none of the characters say stuff when they are suppose to like when you try and open up the gate and joel says it is rusted shut. When i climb up to the part where you enter the science building it doesnt work. All you can see is the background to the game like the sky. The tables or anything in it doesnt load and i cant progress any further. I noticed that if i try and save when I get near to that part it doesn't save at all instead it sits there and doesn't save. And when i have to restart the system it will say continue pBig horns" so i will press that and it starts to load, but then the loading music cuts off and it will say loading and just stay there. Ive tried all kinda of things. Ive even restarted the game twice and it happened every time i got to that part.

System: has more than 100 gb and it is a slim i believe.
Message 1 of 3 (104 Views)
Reply
0 Likes
First Son
Registered: 02/24/2014
Offline
8 posts
 

Re: Last of us big horns problem

Feb 24, 2014
I'm having that exact same issue!
Message 2 of 3 (74 Views)
Reply
0 Likes
First Son
Registered: 02/24/2014
Offline
8 posts
 

Re: Last of us big horns problem

Mar 3, 2014
I've managed to come across a simple fix that actually worked!!!

In the PS XMB, under display settings, change the RGB Full Range (HDMI) from limited to full!

Everything is working again!

For me, at least.
Message 3 of 3 (59 Views)
Reply
0 Likes