Reply
First Son
Registered: 06/27/2013
Offline
4 posts
 

Re: Loading screen issues. PS3 freezes

Jun 27, 2013
urabyss i was in the same exact spot when mine started messing up exactly the same as yours and now i tried diff games too like god of war acessnion and my blackops that both worked fine before and now freeze as soon as i get into the game...i cant believe that its a hard drive thing bc i havent had this newer ps3 for very long...my fat boy launch 80gb worrked great and i filled it up so i wnet and bought a new one the one i got now and its all messed up idk what to do?...idk if its the game eithe but i hope it gets fixed soon or i might hae to go buy another ps3
Message 181 of 236 (2,410 Views)
Reply
0 Likes
First Son
Registered: 06/28/2013
Offline
2 posts
 

Re: Loading screen issues. PS3 freezes

Jun 28, 2013

I am having the same issues, so I'll try to elaborate for Naughty Dog employees to get a better sense of what's happening.

 

The game ran fine for me until the Ranch House.  I suddenly found animations not playing correction (specifically the strangling animation leaving the corpse standing still/frozen).  Then the audio was out.  Sound effects still played, but voices did not.  No screams or yells by the hunters, no talking or shouting by the PC or NPCs.  Footsteps, and (maybe?) gunshots, but no voices.  After all hunters were cleared, the house could not be exited.  The (Triangle) prompt never occurred.  

 

I realized later (because the bug went away for a short time) that the reason the prompt never appeared is because it only appears after Joel says something to the effect of "All clear!".  This line was never spoken, as the audio was not available (and the subtitles never appeared too, so it was clearly the dialogue data, not the actual audio that was faulty).  Since the line was never spoken, the level never "finished".

 

After exiting, I could load up an earlier save (at the suburbs before Fall), it loaded correctly, but the Dam and specifically Ranch saves were not loading.  Specifically, it would load the save, but the "Loading.. XX.XX %" screen would freeze.  At first, the number would freeze often around 4-5%, but mostly it would freeze at 0.00%.

 

When I finally managed to load a Dam save, the characters 'rubber-banded" as some describe, but no other issues presented until the Ranch House.  The hunter lodge before played fine, as did the Dam itself.  The Ranch House, however, directly after the cutscene between Joel and Ellie, brought the same bugs.  No audio, no proper strangling animation, no exit.

 

 

I tried deleting the Profile save, deleting the 4 meg unnamed data file, and the patch.  Reinstalled the patch and it didn't work.  Did this a few times.  For some reason, after trying this every day for a few days, it finally worked.  Directly before this, from a reply somewhere in these forums by a Naughty Dog employee to a poster, it was suggested to try playing other games in case the "System cache" was corrupted.  I had tried this with a few games before to no success (Skyrim and Prototype 2), but right before it worked finally, I had put in and loaded a game from Batman: Arkham City.  I do not know if this is the reason why the bug was resolved for a short time or not.

After the Ranch House was exitable, the University played normally for a few minutes.  The first set of runners and the exploration before all occurred without problem.  The second set of infected, the dorm rooms with Clickers and a Bloater, however, ran into the same bug.  The audio cut out, no clicker made a sound (though I did not grab/shiv any to find out if the animation was out as well).  I just decided to push through, hoping that maybe it was simply that area that was bugged.  I reached the door, exited through, and went a bit further to look out the window (towards Ellie) to see the world as a grey void with no texture of any sort (there were textures inside the building).  Ellie was on the horse in the yard, and she had appropriate textures (though I can't remember if the horse did or was grey himself).  It was at that point that I felt like I should save and hope that it would load again later.  It has not, and this happened some 6 days ago.

 

I try playing other games, I try deleting the patch and redownloading it.  I have tried playing without the patch or without being signed into PSN.  I have tried deleting the profile save, the unnamed data file.  I have no tried replacing the disc as I bought it through Amazon and it is not simply a "walk into the store and replace it" situation.

The multiplayer works (though I do encounter frequently the "lost connection to host" bug which doesn't seem to resolve itself without resetting the PS3).  There is a limit of only 10 saves (for whatever reason) so I don't have a lot of older saves to test, but from what I can tell, I cannot load any save anymore.  They all freeze at 0.00%, never increment, and restarting from a chapter point fails similarly.

 

 

The problem does not seem to be the saves themselves, as they load without a problem and playing older saves results in finding the bug anew in the same area.  Even further, the chapter select won't load, which isn't loading a save at all.  The problem seems to be in retrieving the data for the levels.  As stated earlier, I do not know if playing a different game resulted in the bug being resolved temporarily, but loading a Batman: Arkham City save no longer resolves it now that it is faulting at the University chapter.  The audio in particular, according to my account and many others I've read of similar experiences on these forums and others, seems to be an early sign that this bug has presented itself.

 

To be clear, this is not a case of the PS3 overheating.  It does not matter if the system has been played or not, the data does not load.

 

Finally, I just want to point out that this is most certainly not the "autosave" bug, and seems to have little to nothing in common with what I've read of that (though it seems to be the most widely reported bug when trying to search for "last of us freezing loading" or something similar).

Message 182 of 236 (2,298 Views)
First Son
Registered: 06/29/2013
Offline
3 posts
 

Re: Loading screen issues. PS3 freezes

Jun 29, 2013

So how going to play the game with this problem ? 

Message 183 of 236 (2,212 Views)
Reply
0 Likes
First Son
Registered: 04/07/2012
Offline
5 posts
 

Re: Loading screen issues. PS3 freezes

[ Edited ]
Jun 30, 2013

I had no problems until I installed Patch 1.02 last night. After installing the game loaded up okay; I played for about 30 mins and reached the science lab at the university entering through the blast hole in the wall on the side of the building.

I was exploring the building and opened a door; beyond the door it looked empty, like all the walls were missing, all I could see was the black ground and the horizon in the distance. When I entered the room it was like walking around in mid-air. I could still run into walls and objects but not see them.

Ellie went up some invisible stairs and I couldn't tell what to do so I turned it off to restart the PS3. When I went to load my progress, all my saves now stop at 0.00% and will not go any further.

I can't play the game until this is fixed.....and I've spent 25 hours on it so far taking my time on it....

My system is a PS3 Slim, 320gb.

Message 184 of 236 (2,148 Views)
Reply
0 Likes
First Son
Registered: 06/22/2013
Offline
3 posts
 

Re: problems

Jun 29, 2013

I had the black screen problem but no the overheating, i also have the slim.

Message 185 of 236 (2,141 Views)
Reply
0 Likes
First Son
Registered: 06/29/2013
Offline
3 posts
 

Re: Loading screen issues. PS3 freezes

Jun 29, 2013
i have download the lastest update and still have this problem what should i do
Message 186 of 236 (2,113 Views)
Reply
0 Likes
First Son
Registered: 08/14/2009
Offline
15 posts
 

Re: Loading screen issues. PS3 freezes

Jun 30, 2013

Cat Mad screw this i paid $60 for this "citizen kane of videogames' and i can't even play months after release. what are you doing naughty dog? fix this before i get my money back and preorder an xbox one

Message 187 of 236 (2,045 Views)
Reply
0 Likes
First Son
Registered: 06/30/2013
Offline
3 posts
 

Re: Loading screen issues. PS3 freezes

Jun 30, 2013

Hey fellas, don't know if it's been mentioned yet, but I had the same problem. The lab textures vanished, the lighting got all weird, it wouldn't let me save, and then when I rebooted the game, I got stuck on the first loading screen. 

Anyway, I just deleted the patch off of the PS3 game data utility, and not only does everything work fine again, but the autosave it never seemed to stop autosaving did in fact save, so I didn't even lose any game time. 

 

Sounds obvious, I know, and it's such a bummer that this junk keeps happening with patches in this game, but hopefully it's an easy fix for everyone else aswell. Just can't play multiplayer I guess until they fix the patch.

Message 188 of 236 (1,980 Views)
Reply
0 Likes
First Son
Registered: 06/29/2013
Offline
3 posts
 

Re: Loading screen issues. PS3 freezes

Jun 30, 2013

i deleted the game data utility and nothing changed what supppose i do i am stuck in the same part 

 

Message 189 of 236 (2,617 Views)
Reply
0 Likes
Highlighted
First Son
Registered: 06/25/2013
Offline
10 posts
 

Re: Loading screen issues. PS3 freezes

[ Edited ]
Jul 1, 2013

Yeah, I'm getting a little **bleep**.

 

So here's how it all transpired for me. Me and my brother bought a PS3 primarily to play The Last of Us. So I'm playing the game all fine until the very last chapter. Suddently the music starts cutting in and out and 

Spoiler
running into the elevator didn't trigger the final cutscene, instead I die in the elevator and the second time around the cutscene triggers.

Then I get back to the title screen and "buy" some of the concept art. At this point the game gets laggier and laggier in the menus and when I tried to watch some of the conceptart it crashed. I couldn't do anything, PS button did nothing, pressing the on/off switch did nothing. So, I pulled the plug.

 

After that I couldn't get to the main screen, I delete and re-downloaded the game files and even deleted all my savegames and profile save (after backing it up ofc). Nothing, I can't start the game anymore. I even created a new PlayStation profile and it still doesn't work. I tried it about 10 times now and I just once got on the title screen again and it crashed again before getting into the game.

 

I get that the EULA has the typical " "AS IS" BASIS and WITHOUT WARRANTY, either express or implied, including, without limitation, the warranties of merchantability or fitness for a particular purpose." stuff in it but 'cmon the game just stopped working, this is beyond reasonable for something I bought for 60 bucks.

 

edit: so I got it working again, I orignally bought the 12GB PS3 Ultra Slim, to get it working again, I backed up my PS3 profile data onto a USB stick, removed my 500GB drive, used the internal 12GB flash memory. Restored the profiles from the USB stick, updated the game again and then it miraculously worked. This is not an OK thing to happen. A game can't just stop working out of the blue and not be repairable without a harddrive format. At least now my brother can play the game again (I'm just going to have to re-download the over 100GB of data in games from the PSN after my brother is done with the game and I can re-instert the drive)

Message 190 of 236 (2,590 Views)
Reply
0 Likes