Showing results for 
Search instead for 
Do you mean 
Reply
Uncharted Territory
Registered: 04/01/2013
Offline
1419 posts
 

Re: patch thread

Jun 14, 2013

zod5000 wrote:

Zidane_Finito wrote:

Deja Vu all over again?? LOL

http://community.us.playstation.com/t5/UNCHARTED-3-Drake-s-Deception/Please-read-if-spinning-ring-di...

 

This is why I'm waiting before I buy it got burnt by UC3 Spinning Ring.

 

I hope erverything works out for the people having issues, it really sucks.


The problem is that what seems like one bug (loading screen) could actually be a number of issues dealing with the system, disc drive, or HDD state. A number of things could be contributing (like as was the case with the link you posted), so the more info we can get the better.


Gotcha, well the link posted never got a solution nor was the problem ever identified so i'd hate to see a repeat of that as I plan to buy the game & so I hope everything works out.

Please use plain text.
Message 71 of 236 (946 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: patch thread

Jun 14, 2013

me too zidane. I'll be doing everything I can to figure this out ASAP. 

We will also be setting up a Tech Help forum to help track these reports to find any similarities. 

Please use plain text.
Message 72 of 236 (933 Views)
Uncharted Territory
Registered: 04/01/2013
Offline
1419 posts
 

Re: patch thread

Jun 14, 2013

zod5000 wrote:

me too zidane. I'll be doing everything I can to figure this out ASAP. 

We will also be setting up a Tech Help forum to help track these reports to find any similarities. 


Set up a Multiplayer forum as well since it goes live tomorrow :smileyhappy:

Please use plain text.
Message 73 of 236 (923 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: patch thread

Jun 14, 2013

hmmmmmmmmmm good point :mantongue: I'll see what I can do.

Please use plain text.
Message 74 of 236 (920 Views)
Reply
0 Likes
Lombax Warrior
Registered: 09/13/2011
Offline
122 posts
 

Re: patch thread

Jun 14, 2013

Just by reading each thread that has a problem, it looks like a lot of the players who are having the problems are in the EU area, or at least not the NTSC area. 

 

redragon is in UK/PAL region

Destructivecon is EU BCES01584

Sai Xan is the EU region. Uk.

 

I'm not saying this is good, but for NTSC players, it looks like you won't have to worry too much. 

Please use plain text.
Message 75 of 236 (913 Views)
Splicer
Registered: 04/15/2013
Offline
58 posts
 

Re: patch thread

Jun 14, 2013

Well this sucks...

Please use plain text.
Message 76 of 236 (848 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: patch thread

[ Edited ]
Jun 14, 2013

BLUNTEDGE wrote:

Well this sucks...


from what I have seen its a very timing specific issue. We are looking into it but just to be safe people should also use manual saving and (if they have it) PS+ online save storage as well.

 

Also its worth noting that there are two saves, the Profile save and the Playthrough save. 

Please use plain text.
Message 77 of 236 (829 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 03/06/2008
Offline
289 posts
 

Re: patch thread

Jun 14, 2013
For those with the PHAT PS3s, it's time to change that thermal compound.
Please use plain text.
Message 78 of 236 (822 Views)
Reply
0 Likes
First Son
Registered: 06/14/2013
Offline
1 posts
 

Re: Loading screen issues. PS3 freezes

[ Edited ]
Jun 14, 2013

I'm having some similar problems. When I first got the game, I had a few audio cutouts/ cutscene stutter problems, but deleting the game data solved those. However, after the patch came out, the game won't start. The initial loading screen with The Last Of Us flashing in the corner takes a little bit longer than usual, and then the WARNING pops up, and then nothing but a black screen. It's not frozen, because I can press the Home button, but it won't go anywhere. Deleting the Game Data doesn't help, deleting the patch doesn't help, trying to run the game without installing the patch doesn't help. 

 

edit: it's a PS3 slim by the way, and the built-in harddrive. 

Please use plain text.
Message 79 of 236 (999 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Re: Loading screen issues. PS3 freezes

[ Edited ]
Jun 14, 2013

CharlesFarthouse wrote:

I'm having some similar problems. When I first got the game, I had a few audio cutouts/ cutscene stutter problems, but deleting the game data solved those. However, after the patch came out, the game won't start. The initial loading screen with The Last Of Us flashing in the corner takes a little bit longer than usual, and then the WARNING pops up, and then nothing but a black screen. It's not frozen, because I can press the Home button, but it won't go anywhere. Deleting the Game Data doesn't help, deleting the patch doesn't help, trying to run the game without installing the patch doesn't help. 


Sorry to hear that charles! This might sound strange, but do you have a copy of God of War 3 or Ascension, Uncharted 3 or Killzone 3?

It sounds like your system cache could have somehow got corrupted during the patch installation process. Running another game that uses a similar caching system to ours will clear that cache out.

OR Its possible the save its trying to load (your most recent save) somehow became corrupted. Back up your save files (either on a USB stick or PS+ online storage) and delete your most recent playthrough save (the save that shows the picture of the level, NOT THE PROFILE SAVE). Try running the game after that.

Please use plain text.
Message 80 of 236 (1,250 Views)
Reply
0 Likes