Reply
Jul 24 2013
By: Mudaxaxu First Son 11 posts
Offline

The facctions won't save (problem solved)

1 replies 79 views Edited Jul 24, 2013

well i made a post somedays ago.. about i but i had in the last of us.. and i fixed my problem atleast.

You can check out here the topic i did.  : http://community.us.playstation.com/t5/The-Last-of-Us-General/Problem-with-THE-LAST-OF-US-online/m-p...


what i did to fix the problem? i just changed my router to a new one.. i think the old one i had.. got some problem i dont know what..

Well if u got the same problem as me.. try to play in a friend's house or just change the router to see if u can play well...

i'm using now TP-LINK  TL-WR841ND and i didn't had any problem anymore.

Well just made the topic to help who need. TKS.

Message 1 of 2 (79 Views)
Reply
0 Likes
Highlighted
Lombax Warrior
Registered: 07/16/2011
Offline
111 posts
 

Re: The facctions won't save (problem solved)

Jul 25, 2013

Mudaxaxu wrote:

well i made a post somedays ago.. about i but i had in the last of us.. and i fixed my problem atleast.

You can check out here the topic i did.  : http://community.us.playstation.com/t5/The-Last-of-Us-General/Problem-with-THE-LAST-OF-US-online/m-p...


what i did to fix the problem? i just changed my router to a new one.. i think the old one i had.. got some problem i dont know what..

Well if u got the same problem as me.. try to play in a friend's house or just change the router to see if u can play well...

i'm using now TP-LINK  TL-WR841ND and i didn't had any problem anymore.

Well just made the topic to help who need. TKS.


I was able to fix my factions not saving glitch by resetting my router to factory settings. I have no clue why/how it worked, it just did. Other people in this thread have tried doing what I did but still are glitched. Really weird. http://community.us.playstation.com/t5/Technical-Questions/Factions-won-t-save/m-p/40932941#U4093294...

Message 2 of 2 (41 Views)
Reply
0 Likes