Reply
Jun 01 2013
By: MLcharted Hekseville Citizen 268 posts
Offline

Long Install, Short Demo..?

4 replies 248 views Edited Jun 1, 2013

I was pretty dumbfounded when the Demo eneded abruptly. My internet is decent and there was an hour install time for some reason and that was after the GoW patches which took like 40 mins!

 

Image and video hosting by TinyPic
Message 1 of 5 (248 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 11/28/2009
Offline
13011 posts
 

Re: Long Install, Short Demo..?

Jun 1, 2013

You got trolled.

http://community.us.playstation.com/t5/The-Last-of-Us-Multiplayer/Ping-filter-toggle-SUPPORT-for-less-lag/m-p/40782623
Message 2 of 5 (232 Views)
Reply
0 Likes
Lombax Warrior
Registered: 09/04/2010
Offline
206 posts
 

Re: Long Install, Short Demo..?

Jun 1, 2013

If it took one hour for the demo to install you can't consider your internet connection 'decent'. **bleep**, MINE is decent and it took like 15 minutes.

Message 3 of 5 (216 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 07/15/2012
Offline
349 posts
 

Re: Long Install, Short Demo..?

Jun 1, 2013

Well, TLOU has alot of detail put into it, which could take longer to load, that might've been a reason.


Message 4 of 5 (185 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 02/25/2012
Offline
268 posts
 

Re: Long Install, Short Demo..?

Jun 1, 2013
@AidsInYoMouth i cant take your opinion seriously with that ridiculous gamertag.
Image and video hosting by TinyPic
Message 5 of 5 (138 Views)