Reply
Highlighted
Jan 03 2014
By: rednobby1 First Son 2 posts
Offline
Accepted Solution

TLOU Escape the City "Frozen"

3 replies 219 views Edited Jan 3, 2014
Its probably related to a number of bugs and glitches already reported for TLOU but heres my problem anyway. After meeting Sam and Henry? in Escape theCity they go through a few rooms including one that looks like a boardroom. After saying "here we are" a room is unlocked by the new guy and we are invited to come through. This is where the problem is,all I get is a blank screen when joel walks through and nothing happens although I can hear background ambience (wind). Pressing start gives me the option of skipping the movie i believe is meant to be playing but when l do the ps3 freezes. Ive done a cold start, even switched games and gone offline. Nothings working. Any suggestions so I can advance
Message 1 of 4 (219 Views)
Reply
0 Likes
Wastelander
Registered: 01/25/2012
Online
639 posts
 

Re: TLOU Escape the City "Frozen"

Jan 3, 2014

Yikes mate, that's a really dodgy bug you've got there, sorry to hear it.

 

This seems like a pretty rare issue, so if you haven't already, do the ol' breath on the disc and softly wipe away any dirt trick. But thats fairly risky, so think of it as a last resort.

 

If you have any friends that have the game, try to get a save on USB that's completed the game, find a segment that's relatively close to where you are and kick it off from there, it shouldn't give you any hiccups later on.

 

If all else fails, you'll need to do it the hard way and wipe the game data off of your drive ( updates and so on ). That may or may not refresh it but it's not for certain.

 

Make sure you have plenty of free space on your drive, at least a few GB. TLOU really chews up the PS3's power so it doesn't hurt to have a bit of free space for it to breath.

 

I hope it all works out for you mate, there may be a chance you've got a bad copy so consider returning it from where you purchased it.

Message 2 of 4 (212 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 01/29/2013
Offline
339 posts
 

Re: TLOU Escape the City "Frozen"

Jan 3, 2014

My first copy of TLoU had an eerily similar problem.  It was near the very end of the game, but after a few seconds into the cutscene the visual would disappear completely.  The audio would play for a few more seconds after that, but then it too would cut out.  There was no way around it unfortunately, and upon examining the disc I could see a tiny imperfection that must have been the cause.  I exchanged the game for a new one and sure enough, it worked great after that. 

Message 3 of 4 (189 Views)
Reply
0 Likes
First Son
Registered: 01/03/2014
Offline
2 posts
 

Re: TLOU Escape the City "Frozen"

Jan 3, 2014
Thanks guys. Gave the disc a good clean. There appeared to be some imperfection and roughness. Either way it seemed to do the trick and we're back and running. Thanks again
Message 4 of 4 (169 Views)
Reply
0 Likes