Reply
Hekseville Citizen
Registered: 01/22/2014
Offline
334 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 18, 2014

The only one that uses excuses (maybe ND fanboy) is you saying it is the connection, no its not... its bad programming.

someone give me a challenge
Message 31 of 207 (434 Views)
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 18, 2014
Yeah, fan boy. You got me.

I shoot you first, I die= you lag. Vice versa not applicable.
Message 32 of 207 (427 Views)
0 Likes
Monster Hunter
Registered: 02/01/2014
Offline
29 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 18, 2014

1. Yes. Dying nearly 1 second later after getting in cover. I ran around 30 feet from smoke bomb and still got stunned. I've shoot a guy who should die after my second shot but somehow that second shot didnt count and he kills me over half a second later after my shot. There was less lag with 1.06.123 though i didnt played much in that 2 days.

 

2. Never seen it in 1.06

 

3. Germany

 

4. Wired

 

5. Nat 2 with DMZ for the ps3 and high priority.

 

6. No

 

7. No not every match has the same issues. If matchmaking set me up with people from Japan or Brazil (no party) then weird stuff happens. I get a ping of 30-40 in my area but to Japan i got a ping of 300. Maybe you guys should work on Matchmaking

I never want to play with people from the other side of the planet.

Message 33 of 207 (426 Views)
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 18, 2014
Let me guess.
You bought your ps3 went home did a little auto set up with what it let you connect with and thats it.
You play play play on every game without a hiccup never giving in insite on how your doing it.
ND decides they are letting to much go when it comes to the quality of players stability when using this game.
Patch comes in doing what its SUPPOSE to and you blame them.
Well the people that DID take the time to set up their connections correctly are tired of the fanboys of bring lazy and blaming some one else for it.

That white plug is telling YOU some thing is wrong on your end. Other games will just kick you.
Since this started happening to you i seriously doubt you have even once took the time to figure it out on your end.

If its your isp that sucks man. If its your lan being set up by some one who cant reaf instructions your a fool.
I hope its just you isp.
I shoot you first, I die= you lag. Vice versa not applicable.
Message 34 of 207 (423 Views)
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 18, 2014
Above directed at hawk.
I shoot you first, I die= you lag. Vice versa not applicable.
Message 35 of 207 (422 Views)
0 Likes
Hekseville Citizen
Registered: 07/07/2011
Offline
266 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 19, 2014

Maybe people have stopped posting their results because they are badgered and ridiculed for posting the answers that you have requested from them. Still getting the white icon from time to time.

Message 36 of 207 (364 Views)
0 Likes
First Son
Registered: 04/05/2008
Offline
18 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

Wow. The amount of lag I've experienced lately has been atrocious. 

 

In answer to your specific feedback questions:
1- Severe lag? Nothing BUT severe lag. Trying to stay close enough to heal a player can be almost impossible at times. I had a player come up to me and try to bandage me and it did nothing. The health bar would repeatedly start to heal the same miniscule amount of space at the top of the health bar, but would never actually heal me or make any progress. 
2- I get the disconect icon often. It's a regular occurance in almost every match I play. If multiple people are stuggling with their connections in a room, it makes the match virtually impossible to play, as it seems to just compound my problem and make it worse. I get the icon frequently enough, that when I hit "Start" to try and check to see if my connection is any better, it shows up as being non-existant. 

3- Utah. How specific do you need with this one? (There are no free-roaming giraffes. That's about 35 minutes north of me.)

4- I started using a wireless connection. Because the info screen that comes up when I press the "Start" button showed that I didn't have a signal, I plugged my PS3 directly into my router. The improvement was very brief and then it was back to the same crappy lag I've been having for a couple of days. That info screen still tells me that my signal is non-existant.

5- NAT Type 2

6- Nope. It's the only thing using my connection.

7- Yes. I've tried different times of day, (mornings were a little better), finding a new match, exiting the game completely and going back into multiplayer, turning my PS3 off and on again. No matter what I do, the issues are the same. 

Message 37 of 207 (345 Views)
First Son
Registered: 11/17/2013
Offline
10 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 19, 2014

gmrpirate wrote:

Wow. The amount of lag I've experienced lately has been atrocious. 

 

In answer to your specific feedback questions:
1- Severe lag? Nothing BUT severe lag. Trying to stay close enough to heal a player can be almost impossible at times. I had a player come up to me and try to bandage me and it did nothing. The health bar would repeatedly start to heal the same miniscule amount of space at the top of the health bar, but would never actually heal me or make any progress. 
2- I get the disconect icon often. It's a regular occurance in almost every match I play. If multiple people are stuggling with their connections in a room, it makes the match virtually impossible to play, as it seems to just compound my problem and make it worse. I get the icon frequently enough, that when I hit "Start" to try and check to see if my connection is any better, it shows up as being non-existant. 

3- Utah. How specific do you need with this one? (There are no free-roaming giraffes. That's about 35 minutes north of me.)

4- I started using a wireless connection. Because the info screen that comes up when I press the "Start" button showed that I didn't have a signal, I plugged my PS3 directly into my router. The improvement was very brief and then it was back to the same crappy lag I've been having for a couple of days. That info screen still tells me that my signal is non-existant.

5- NAT Type 2

6- Nope. It's the only thing using my connection.

7- Yes. I've tried different times of day, (mornings were a little better), finding a new match, exiting the game completely and going back into multiplayer, turning my PS3 off and on again. No matter what I do, the issues are the same. 


 

Can you also post your results from speedtest.net?

Message 38 of 207 (334 Views)
0 Likes
Hekseville Citizen
Registered: 07/07/2011
Offline
266 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

I've seen the players around me freezing all night, and I've got the white plug 5-6 times out of 3 hours playing. The funny thing is, I haven't once since the new patch or before seen any invisible players. Maybe those guys should check their connections?

Message 39 of 207 (320 Views)
0 Likes
Wastelander
Registered: 09/11/2005
Offline
901 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

Ever since the patch there are days were everyone in the match has only one bar for their connection status. I wonder how accurate that is. When I see this happen sometimes I am lagging and others I am not.


Message 40 of 207 (306 Views)
0 Likes