Reply
Wastelander
Registered: 09/11/2005
Offline
901 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

Also, the past two days I have played two matches where there were multiple players (on both teams) that were suddenly invisble. Before the patch I only saw that once with one player.


Message 41 of 207 (298 Views)
0 Likes
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014
Well some people wanted tlou to be more like the Uncharted series so the intoduced the dead body glitch.
Becareful what you asked for.
I shoot you first, I die= you lag. Vice versa not applicable.
Message 42 of 207 (289 Views)
0 Likes
Treasure Hunter
Registered: 05/03/2010
Offline
6514 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014
And another invisible match. Everyone was invisible but one guy on their team until the end. I was in sudden death and didn't know it and didn't get parts for it. Bravo ND.
Message 43 of 207 (278 Views)
0 Likes
Hekseville Citizen
Registered: 10/14/2013
Offline
284 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

For my friend with 1mbps of DSL, the game is playable at least... But the white plug strikes very often...

Here is his answers

  1. Are you still seeing severe lag situations - Surprisingly no
  2. Are you getting the disconnect icon frequently?  Yes, very often.
  3. Where are you located? Spain
  4. Are you using a wired or wireless connection? Wired
  5. What is your NAT type set to? Type 2
  6. Are there any uploads, streaming video (YouTube / Netflix), or torrents going on while you're playing multiplayer? No, everything it's shut down.
  7. Have you tried exiting matchmaking and finding a new match? Does every match you find have the same issues?  Yes, and yes.
Message 44 of 207 (269 Views)
0 Likes
Splicer
Registered: 06/06/2013
Offline
81 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

Yoyos/blitz act like PC Elitists around here.

 

Okay, we get it. You guys don't have any issues playing MP and will continue to slam people who are having issues playing this game. We're sorry for whining and **bleep** about lag, it's our fault because we don't take time to fix it and have slow connections when some of us really don't. and has never experienced a lag like this in any other MPs... 

 

WE'RE SORRY! 

 

but we will continue to complain until this problem is resolved and y'all just gonna have to deal with it. pce Smiley Tongue

Message 45 of 207 (252 Views)
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014
Just as fine, keep blaming mechanics for your car not running when you refuse to put gas in it.
I shoot you first, I die= you lag. Vice versa not applicable.
Message 46 of 207 (239 Views)
Treasure Hunter
Registered: 05/13/2010
Offline
4129 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014
I have seen tons of issues with lag... per 1.06

One day you will understand. I hope
Message 47 of 207 (224 Views)
Treasure Hunter
Registered: 05/13/2010
Offline
4129 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014
*pre 1.06*

stupid auto correct
Message 48 of 207 (222 Views)
0 Likes
First Son
Registered: 11/10/2013
Offline
14 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

 

Unlucky fellows with lagging issues should do their homework and measure their line quality with www.pingtest.net. Test against some 2, 3 test servers in your region.

 

If you can't get even get a Grade A or B line quality in your region MP is not going to be smooth and ND is not to blame for.

 

vicenza.png

 

los angeles grade b 183ms.png

Message 49 of 207 (218 Views)
Hekseville Citizen
Registered: 01/22/2014
Offline
334 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

No lag today 5 bars all worked fine and smooth so far, and now explain why the last few days while I did not change anything in my network I suddenly had horrible lag like never before. I can tell you it was a bug with the patch. Now suddenly the connection improved, so as i said, it was a bug maybe they fixed it now partially seems nice again

someone give me a challenge
Message 50 of 207 (211 Views)
0 Likes