Reply
First Son
Registered: 02/19/2014
Offline
1 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 19, 2014

1. Sometimes

2. Yes , 90% of the matches i try to play 

3. Germany 

4. Wireless

5. Type 2

6. Nope nothing of that sort

7. Yes it does.

 

Plus some of my sounds disappear i.e Ambient noise from the Level & player sound (when marking somebody,getting hurt or done crafting)

Message 61 of 207 (401 Views)
0 Likes
First Son
Registered: 02/20/2014
Offline
3 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014
  • Are you still seeing severe lag situations - e.g. dying several seconds after you killed another player?
  •  No, no problem with this type of issue.
  • Are you getting the disconnect icon frequently?  Do you see it almost constantly or only a few times during a match?
  • Constantly getting the disconnect icon every 3-5 seconds in every match I've been in for the last day.
  • Where are you located?
  • Northern California, USA
  • Are you using a wired or wireless connection?
  • Wired
  • What is your NAT type set to? (Check in XMB --> Settings --> Network Settings --> Network connection test)
  • NAT-1
  • Are there any uploads, streaming video (YouTube / Netflix), or torrents going on while you're playing multiplayer?
  • No
  • Have you tried exiting matchmaking and finding a new match? Does every match you find have the same issues?
  • Yes yes yes yes 
Message 62 of 207 (380 Views)
0 Likes
Naughty Dog Developer
Registered: 01/30/2014
Offline
97 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014

SpacemanSpiff117 wrote:
  • Are you still seeing severe lag situations - e.g. dying several seconds after you killed another player?
  •  No, no problem with this type of issue.
  • Are you getting the disconnect icon frequently?  Do you see it almost constantly or only a few times during a match?
  • Constantly getting the disconnect icon every 3-5 seconds in every match I've been in for the last day.
  • Where are you located?
  • Northern California, USA
  • Are you using a wired or wireless connection?
  • Wired
  • What is your NAT type set to? (Check in XMB --> Settings --> Network Settings --> Network connection test)
  • NAT-1
  • Are there any uploads, streaming video (YouTube / Netflix), or torrents going on while you're playing multiplayer?
  • No
  • Have you tried exiting matchmaking and finding a new match? Does every match you find have the same issues?
  • Yes yes yes yes 

 

Can also you post your results from speedtest.net?  

Message 63 of 207 (376 Views)
0 Likes
First Son
Registered: 04/05/2008
Offline
18 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014

- Firmware is up to date. 

- Still directly connected to router and things are better. 

- I'm totally confused as to why things were terrible connection-wise for a couple days and now things are great. I've been trying what I can do to improve things on my end. Can I blame my service provider? Smiley Wink

 

Just ran into a weird problem though. 3 members of a team I was playing on, including myself, ran into a weird glitch upon respawning. All of us respawned to a black screen. The lone team member that didn't have to respawn, was stuck hiding out from the other team trying not to get killed in the hopes that we would reappear/respawn correctly. The only thing I could do, was to press the start button. When I did that, I did get information on my screen, "Change Loadout", "Leave Game", what players were alive or dead, etc. But that was it. My screen only returned to normal when the match ended because time ran out. Then my screen showed the match stats and the game camera showed the location of my previous death before my respawn into limbo. I managed to get like, 20 seconds of this black limbo screen captured via a pretty terrible cell phone video. It may not be very helpful since the quality isn't very good. But I can post it if needed. 

Message 64 of 207 (344 Views)
0 Likes
Naughty Dog Developer
Registered: 01/30/2014
Offline
97 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 20, 2014

gmrpirate wrote:

- Firmware is up to date. 

- Still directly connected to router and things are better. 

- I'm totally confused as to why things were terrible connection-wise for a couple days and now things are great. I've been trying what I can do to improve things on my end. Can I blame my service provider? Smiley Wink

 

Just ran into a weird problem though. 3 members of a team I was playing on, including myself, ran into a weird glitch upon respawning. All of us respawned to a black screen. The lone team member that didn't have to respawn, was stuck hiding out from the other team trying not to get killed in the hopes that we would reappear/respawn correctly. The only thing I could do, was to press the start button. When I did that, I did get information on my screen, "Change Loadout", "Leave Game", what players were alive or dead, etc. But that was it. My screen only returned to normal when the match ended because time ran out. Then my screen showed the match stats and the game camera showed the location of my previous death before my respawn into limbo. I managed to get like, 20 seconds of this black limbo screen captured via a pretty terrible cell phone video. It may not be very helpful since the quality isn't very good. But I can post it if needed. 


 

We have recently reproduced the black screen bug you describe (which was also present before 1.06 - I got it myself) but like the invisibility bug seemed was much more rare.  We hope to have a fix for it in the next patch.

Message 65 of 207 (331 Views)
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 20, 2014

Thats cool gmr glad to hear it.
Actually most isps do regular maintenance on lines and if you weren't gaming you wouldn't even see a hiccup.
If your firmwares up to date consider yourself lucky it does it by itself. Mine is manual.

I shoot you first, I die= you lag. Vice versa not applicable.
Message 66 of 207 (306 Views)
0 Likes
First Son
Registered: 02/20/2014
Offline
3 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

[ Edited ]
Feb 20, 2014

3319746307.png

Message 67 of 207 (281 Views)
0 Likes
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014
Ouch
I shoot you first, I die= you lag. Vice versa not applicable.
Message 68 of 207 (276 Views)
0 Likes
Naughty Paw
Registered: 12/06/2011
Online
20303 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014

SpacemanSpiff117 wrote:

3319746307.png


 

 

 

You're gonna be freezing all over the place even at the slightest dip in net speed.

Message 69 of 207 (270 Views)
0 Likes
Gaming Beast
Registered: 09/06/2012
Offline
1513 posts
 

Re: Patch 1.06: Networking Changes Discussions - Part 2

Feb 20, 2014
Technically you should still be fine and have no white plug problems as long as your connection is set up right and is stable.
I maybe wrong but I would think that if your speeds weren't fast enough the game wouldn't let you connect at all.
Seems the white plug is there for drop or loss of connection not a speed test.

ndi-edaly feel free to correct me with anything I posted in this section that is wrong, I welcome it because I'm still learning about all this myself.

I shoot you first, I die= you lag. Vice versa not applicable.
Message 70 of 207 (257 Views)
0 Likes