Reply
Jan 29 2014
By: ExtremeAgression First Son 5 posts
Offline

Uncharted 2: Among Thieves - Multiplayer - Glitch/Bug

1 replies 901 views Edited Jan 29, 2014

Hi, I need help with Uncharted 2 Multiplayer. I've recently been playing Objective Co-Op and Arena Co-Op with my friend, and suddenly, one day when I woke up, the game just crapped out when I try to enter multiplayer.

 

The game works fine when the Naughty Dog logo comes on, during the "Press Start Button" screen, and the main menu, but whenever I picked "Multiplayer", the background music loops in a 2-second segment, and no matter how long I wait, it doesn't go away. Plus, when I invited my friend, picked a game mode and a map and subsequently confirmed the execution of the session, the loading screen (the one where players' names are listed, and the camera swivels on photos, treasures and maps.) goes on and on, as the BGM continues to loop in an annoying 2-second segment.

 

The game does not load, and apparently will not, no matter how long I wait. The HDD indicator does not light up whatsoever at this point. When I tried to quit the game, or eject the disc (which is quitting the game, essentially.), a prompt comes up with the ominous "Please Wait..." message. The PS3 then beeps thrice, and restarts itself.

 

My disc is virutally near-flawless, barely any smudges. I take meticulous care of my games (they cost an arm and a leg here).

 

Happens every single time. I really need help with this. I have a Region 3 PS3 Slim, 320GB CECH-3006B, if this information helps.

Message 1 of 2 (901 Views)
Reply
0 Likes
Fender Bender
Registered: 08/21/2011
Offline
2381 posts
 

Re: Uncharted 2: Among Thieves - Multiplayer - Glitch/Bug

Feb 1, 2014

ExtremeAgression wrote:

Hi, I need help with Uncharted 2 Multiplayer. I've recently been playing Objective Co-Op and Arena Co-Op with my friend, and suddenly, one day when I woke up, the game just crapped out when I try to enter multiplayer.

 

The game works fine when the Naughty Dog logo comes on, during the "Press Start Button" screen, and the main menu, but whenever I picked "Multiplayer", the background music loops in a 2-second segment, and no matter how long I wait, it doesn't go away. Plus, when I invited my friend, picked a game mode and a map and subsequently confirmed the execution of the session, the loading screen (the one where players' names are listed, and the camera swivels on photos, treasures and maps.) goes on and on, as the BGM continues to loop in an annoying 2-second segment.

 

The game does not load, and apparently will not, no matter how long I wait. The HDD indicator does not light up whatsoever at this point. When I tried to quit the game, or eject the disc (which is quitting the game, essentially.), a prompt comes up with the ominous "Please Wait..." message. The PS3 then beeps thrice, and restarts itself.

 

My disc is virutally near-flawless, barely any smudges. I take meticulous care of my games (they cost an arm and a leg here).

 

Happens every single time. I really need help with this. I have a Region 3 PS3 Slim, 320GB CECH-3006B, if this information helps.


Maybe you could ask your friend if you could borrow his disc.(if he lives close that is) It is the only way to be sure it's not the disc.

 

Also deleting the game data in the game data folder sometimes fixes crashing games. There is no need to delete your save-data. Deleting the patch data can also help but redownloading might take a while. Note: Deleting your game data also deletes your cinema files unless they are uploaded.

Message 2 of 2 (882 Views)
Reply
0 Likes