Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 05/06/2010
Offline
4 posts
 

Glitch

Nov 3, 2011

I just started playing multiplayer and the white patch appears there as well it seems to follow me everywhere lol

Please use plain text.
Message 21 of 39 (350 Views)
Reply
0 Likes
Monster Hunter
Registered: 12/21/2008
Offline
36 posts
 

This is similar to what I get, except that I get a square...

Nov 4, 2011

This is similar to what I get, except that I get a square (with rounded edges) on roughtly 1/8 of the screen, it constantly flashes in gameplay and cutscenes in single player.

 

It appears on the right hand of the screen the mmost and has moved aorund the screen (hense why i believe it to be the one the op mentioned)

 

I have a fat 40gb model (which was upgraded to 240gb)

Please use plain text.
Message 22 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 11/02/2011
Offline
5 posts
 

Here is a video of what it looks like. Happens at the wor...

Nov 6, 2011

Here is a video of what it looks like.

Happens at the worst times too, like when aiming and the boxes make the area too dark to see enemies.

 

Link shows early footage of game, but if you haven't played it yet, dont open it.

Please use plain text.
Message 23 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 11/08/2011
Offline
1 posts
 

Same problem here (old PS3)

Nov 8, 2011
Please use plain text.
Message 24 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 11/07/2009
Offline
3 posts
 

I'm having the same issue with an 80GB 4-usb port system....

Nov 10, 2011

I'm having the same issue with an 80GB 4-usb port system.  Nothing different than what other posters have identified, except I should add this issue was present on my system in the MP Beta this summer as well as the MP early access.  I figured it would be patched by release and didn't realize it would persist in the single player campaign mode.  I've seen it in all modes so far, but can't force 1080p, as my TV is 1080i max. (but wouldn't this be a great excuse to buy a new tv?)

Please use plain text.
Message 25 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 01/05/2010
Offline
1 posts
 

Just wanted to chime in saying that I'm seeing the same p...

Nov 11, 2011

Just wanted to chime in saying that I'm seeing the same problem.  It only appears intermittently as the camera is panned around, but with some careful aiming, you can pan around until they show up permanently in that spot.  They do blink in and out all the time though and it's very distracting.  I was excited to see the patch, hoping that it would fix it, but it is still there post patch.  I'll try the 1080p settings mentioned earlier and see if that makes a difference.

Please use plain text.
Message 26 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 11/05/2011
Offline
2 posts
 

Noticing the same issues with white squares

Nov 13, 2011

I'm noticing a similar issue. 

 

I started to experience white squares flashing when the title screen first appears and throughout  gameplay.  The squares seem to pop up around player models in particular and pop back up throughout the game.  I played through a couple of chapters and the squares continue to appear but in less frequency dependent on the chapter.  Its made this game almost unplayable for me at this point.

 

I have a 80gb version of the PS3 (old model with 4 usb ports) and tried multiple copies of this game and ran into the same issue.

Please use plain text.
Message 27 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 11/21/2011
Offline
1 posts
 

Well im having the same problem :(   After the first cuts...

Nov 21, 2011

Well im having the same problem :smileysad:

 

After the first cutscene, as soon as I start to play, white boxes start to pop-up, mainly on the main characters and on some windows. I made an effort to continue playing, but after the 2nd cutscene, when I get to control the char on the museum, the same white boxes show up again :smileyindifferent:

 

It ruins the game, I hope we get a patch soon to fix it...

 

I also have an old PS3 FAT 80gb model, 1st gen :smileyindifferent:

Please use plain text.
Message 28 of 39 (350 Views)
Reply
0 Likes
Survivor
Registered: 09/01/2006
Offline
2810 posts
 

Re: Well im having the same problem :(   After the first cuts...

Dec 29, 2011

I am having the same problem. It seems it has something to do with older consoles because I too have a launch console. There needs to be a fix or a patch for this because it ruined my first play through of the game. Any darker scenes are ruined by lighting issues and there's constant blotches of white. I have also noticed screen tearing. It happens in more and more newer games that I get. I think it's time for a PS4 if games that come out cant run correctly on my system.

Photobucket
Please use plain text.
Message 29 of 39 (350 Views)
Reply
0 Likes
First Son
Registered: 01/07/2012
Offline
2 posts
 

Re: Well im having the same problem :(   After the first cuts...

Jan 7, 2012

I am having the same problem as well.  I have the 80gb 4 usb ps3.  Have played the other two uncharteds and never had this problem.  Will someone at ND please give us an update as to when we can expect a fix for this problem?  It has completely ruined my gameing experience with this game.  You guys have created a fantastic series and it would be apreciated by all if we could get a fix for this. I got this game the day it came out and have yet to complete it due to this problem. 

Please use plain text.
Message 30 of 39 (350 Views)
Reply
0 Likes