Reply
Jun 05 2013
By: Samuel_Barros First Son 5 posts
Offline

Having issues to play the Multiplayer

12 replies 325 views Edited Jun 5, 2013
Hello people. Since yesterday that the MP of the game is acting kinda wierd, i can't seem to play any game, even personalized games i can't seem to join, it gets stuck at 39% and suddenly the music just stops playing and if i press O and go back to the main menu the game simply freezes. Connection is fine because i can play any other online game just fine, i also see my friends playing the online of this game just fine and i've been wondering what may be causing this issue. In months i play this game i never experienced such a thing like this , any thoughts?
Message 1 of 13 (325 Views)
Reply
0 Likes
I Only Post Everything
Registered: 07/17/2010
Offline
1109 posts
 

Re: Having issues to play the Multiplayer

Jun 5, 2013

I had the same problems just now. 

 

Welcome to the new servers!

Message 2 of 13 (320 Views)
Reply
0 Likes
Big Daddy
Registered: 01/08/2010
Offline
16340 posts
 

Re: Having issues to play the Multiplayer

Jun 5, 2013

Go buy some DLC, that'll fix it.  Buy some asssless chaps and a pink cowboy vest.




The Biggest Lies

5.) The hats aren't the surprise.
4.) Mods knows what they're doing.
3.) It doesn't fit the world paradigm.
2.) I'm not in it for the money.
1.) The player pool will be consolidated.


Message 3 of 13 (288 Views)
Keyblade Wielder
Registered: 01/04/2012
Offline
10164 posts
 

Re: Having issues to play the Multiplayer

Jun 5, 2013
Just did. ^
Raffica user, Hardcore Mode player for life. Don't let it die! Obey Tailgater #1 sedan in GTA Online, too.
Message 4 of 13 (278 Views)
Reply
0 Likes
First Son
Registered: 06/04/2013
Offline
5 posts
 

I already have all the DLC. Btw, the problem remains, any...

Jun 5, 2013

I already have all the DLC. Btw, the problem remains, anyone  else  experiencing this kind of problems lately? Any solution, do you thin reinstalling the game data may resolve this issue?

Message 5 of 13 (246 Views)
Reply
0 Likes
Wastelander
Registered: 07/16/2012
Offline
562 posts
 

Re: I already have all the DLC. Btw, the problem remains, any...

Jun 5, 2013

Samuel_Barros wrote:

I already have all the DLC. Btw, the problem remains, anyone  else  experiencing this kind of problems lately? Any solution, do you thin reinstalling the game data may resolve this issue?


You can always try reinstalling the game data, why don't you try it.

Die Hard Like A Tryhard
Message 6 of 13 (222 Views)
Reply
0 Likes
First Son
Registered: 06/04/2013
Offline
5 posts
 

Re: I already have all the DLC. Btw, the problem remains, any...

Jun 6, 2013

I could try but now everything seems normalized.  Don't know if this has anything to do with it, but it started working again after i play some chapters in the SP . Thanks anyway for the help m8.

Message 7 of 13 (194 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 01/04/2012
Offline
10164 posts
 

Re: Having issues to play the Multiplayer

Jun 6, 2013
Probably just a little disc hiccup. Glad it's fixed.
Raffica user, Hardcore Mode player for life. Don't let it die! Obey Tailgater #1 sedan in GTA Online, too.
Message 8 of 13 (190 Views)
Reply
0 Likes
First Son
Registered: 06/07/2013
Offline
7 posts
 

Re: Having issues to play the Multiplayer

Jun 7, 2013

Mine is having the same problems and still isnt fixed. I reinstalled the game data, restarted the router and i have been also playing chapters in the single player but none has fixed it. I'm rebuilding the database i hope that fixes it because this is my favorite game and this is getting ridiculous.

Message 9 of 13 (162 Views)
Reply
0 Likes
First Son
Registered: 06/08/2013
Offline
3 posts
 

Re: Having issues to play the Multiplayer

Jun 8, 2013

Same problem here i dont know what i need 2 do

Message 10 of 13 (136 Views)
Reply
0 Likes