Reply
Feb 11 2013
By: BirthBS Wastelander 631 posts
Offline

Okay....This bug needs to go now!!!

8 replies 384 views Edited Feb 11, 2013
Alongside with the other bugs in this game there is one that's in since the Subway Beta.
I'm talking about the "not saved settings bug".
This is just ridiculous!!!
15 months, 15 months and it still isn't fixed.
I don't care if it's not game-breaking it's still super annoying.
It somehow saved them around march but now that i feel like aiming is too slow and i want to use reverse camera, i have to adjust them every single day (for about 3 weeks now).
When are they gonna care about this pre-day-one issue?
Never heard of such a thing in any videogame!!!
Message 1 of 9 (384 Views)
Reply
0 Likes
Sackboy
Registered: 07/15/2012
Online
403 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013
This is weird, It took about six months of the game before it decided to save my shoulder swap option, since then I haven't really changed much to save, but during the dodgeball lab I changed the sensitivity to max so I could aim grenades quicker, all of last week I was having to readjust the sensitivity every time I logged on, taking about the first three deaths of each match to figure out why my aim was terrible, then yesterday I logged back on and my settings were saved, yippee
Message 2 of 9 (347 Views)
Reply
0 Likes
Wastelander
Registered: 07/14/2011
Offline
631 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013
That sucks!
It should be the easiest bug to fix for a developer and its still here.
Does anyone have a tip on how to auto-fix this?
Message 3 of 9 (340 Views)
Reply
0 Likes
Fender Bender
Registered: 08/21/2011
Online
2381 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013

You don't change settings often and after a few times it does save. So I don't care that much. I think it saved my settings on the first time when I changed something last week.

Message 4 of 9 (335 Views)
Reply
0 Likes
Wastelander
Registered: 07/14/2011
Offline
631 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013
3 weeks and still nothing...
Message 5 of 9 (331 Views)
Reply
0 Likes
I Only Post Everything
Registered: 07/17/2010
Offline
1125 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013

I'm always one who has too turn off the Music cause to me it's annoying...   Of course settings will never save.

Message 6 of 9 (299 Views)
Wastelander
Registered: 04/22/2010
Offline
827 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013

Have you tried changing your settings in single player? I used to have to change my aim sensitivity every time I logged on multiplayer.  Someone recommended going to single player and doing it there, worked for me. Don't know if it works in the main menus but I went into a chapter to be sure.

Message 7 of 9 (274 Views)
Highlighted
I Only Post Everything
Registered: 04/27/2010
Offline
437 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013

Didn't you just need to customize the multiplayer settings, then go in the campaign and save the game there? That way the settings changed in multiplayer are saved as well. At least that's how I saved mine.

Message 8 of 9 (266 Views)
I Only Post Everything
Registered: 07/17/2010
Offline
1125 posts
 

Re: Okay....This bug needs to go now!!!

Feb 11, 2013

Oh Really Thanks! Then that fixes that issue Smiley Happy

Message 9 of 9 (241 Views)
Reply
0 Likes