Reply
Nov 02 2011
By: drdan71 First Son 4 posts
Offline

Uncharted 3 won't play in 3D

28 replies 14862 views Edited Nov 2, 2011

I have a Sharp LC60LE835U Quattron active matrix 3D TV and 60 GB PS3 with hardware based PS2 emulation.  I have the HDMI cable directly connected to the TV, since nothing works if it goes through my amp.  Presently all movies I watch automatically turn to 3D and even the Uncharted 3 E3 video plays in 3D.  But, when I load up Uncharted 3 it does not convert to 3D.

Message 1 of 29 (14,862 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Hmm

Nov 2, 2011

Are you prompted with the 3D warning when you start the game?


Also have you redone your display settings in the PS3 XMB and set the inches for your screen size?

Message 2 of 29 (14,862 Views)
Reply
0 Likes
First Son
Registered: 11/02/2011
Offline
4 posts
 

Yes

Nov 2, 2011

Thank you for getting back to me.  I do have the PS3 configured via instructions on PS3 tech support using automatic and correct screen size.  I do get both the 3D warning followed by the seizure warning.  I've tried booting the game by putting it into the drive so it directly boots up.  i've tried booting it from the menu.  I've tried turning my glasses on before booting as well as during the process.  As I said in the last post, movies automatically switch to 3D if they are 3D discs and the E3 Uncharted 3 video automatically switches to 3D. 

Message 3 of 29 (14,862 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

thanks for the info!

Nov 2, 2011

after the 3D warning and all the splash screens, you should be able to:

 

-turn on the glasses

-from the Main Menu, go to Options, Display, and set 3D mode to On

-adjust the slider for the desired level of 3D

 

as soon as you set 3D mode to on, you should see the Main Menu have depth

Message 4 of 29 (14,862 Views)
Reply
0 Likes
First Son
Registered: 11/02/2011
Offline
4 posts
 

Options

Nov 2, 2011

I turned on the glasses after the warning.  Once the game started I went to options/display, but was only given options for brightness and restoring factory settings.  It looks like the game isn't recognizing my TV as 3D capable.

Message 5 of 29 (14,862 Views)
Reply
0 Likes
First Son
Registered: 10/05/2009
Offline
4 posts
 

I'm getting the same issue. 3D stereoscoptic mode is turn...

Nov 2, 2011

I'm getting the same issue. 3D stereoscoptic mode is turned on, 3D effect turned up, but still no depth. I just tried Killzone 3 to make sure my TV and glasses were working correctly, and Killzone 3 rendered 3D just fine. 

Message 6 of 29 (14,862 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

Yea thats what it seems

Nov 2, 2011

Its very unusual to get the 3D warning (which only displays when your display has been set for 3D), but not see an option to turn 3D on in the Display menu. If it shows the warning , you should auto

 

Can you try redoing your Display settings?

Message 7 of 29 (14,862 Views)
Reply
0 Likes
Uncharted Territory
Registered: 01/18/2011
Offline
2048 posts
 

This is a different problem, as he isnt getting the optio...

Nov 2, 2011

 


RegularErik wrote:

I'm getting the same issue. 3D stereoscoptic mode is turned on, 3D effect turned up, but still no depth. I just tried Killzone 3 to make sure my TV and glasses were working correctly, and Killzone 3 rendered 3D just fine. 


 

This is a different problem, as he isnt getting the option to turn 3D on in the display menu, but it looks like you are.

 

Did you try a level after selecting 3D, or were you just going by how the main menu appeared?

Message 8 of 29 (14,862 Views)
Reply
0 Likes
First Son
Registered: 10/05/2009
Offline
4 posts
 

Tried multiple levels, as well as multiplayer.... still n...

Nov 2, 2011
Tried multiple levels, as well as multiplayer.... still nothing. I def get the 3D option in the menus, but it doesn't seem to do much. When I shift the "3D impact" slider the screen shifts left and right, but outside that, no depth to the image.
Message 9 of 29 (14,862 Views)
Reply
0 Likes
First Son
Registered: 11/02/2011
Offline
4 posts
 

Reset Display settings

Nov 2, 2011

I reset the PS3 display settings.  Still no 3D or 3D in the options/display menu in uncharted.  Just to make sure I'm seeing the warning you are referring to, it's the one that says 3D could cause you to get sick, etc...same one I see in the manual.  After that I get a sceen with a big WARNING and talks about seizures.

Message 10 of 29 (14,862 Views)
Reply
0 Likes