Reply
First Son
Registered: 11/02/2011
Offline
1 posts
 

I have the same issue, no option for 3d

Nov 2, 2011
I have the Panasonic 55 inch 3d tv. Movies play fine in 3d, but uncharted 3 only gives me the warning.
Message 11 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 10/05/2009
Offline
4 posts
 

Any update on this?

Nov 3, 2011

Just seeing if anyone has run into the same issue with 3D displaying, or if a solution was found....

Message 12 of 29 (3,914 Views)
Reply
0 Likes
Fender Bender
Registered: 03/07/2009
Offline
2718 posts
 

On my friends tv, nothing happend when turning on the 3d...

Nov 3, 2011

On my friends tv, nothing happend when turning on the 3d option even with the slider on max. But he pressed "3D" button on his remote, then OK, and it worked!! try that?

ハマり度MAX!!
Message 13 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 10/05/2009
Offline
4 posts
 

Yea, I experience the same issue. I turn 3D on but no dep...

Nov 3, 2011

Yea, I experience the same issue. I turn 3D on but no depth is present. Adjusting the slider doesn't do anything besides slide the screen slightly left and right. Press the 3D button didn't do anything either, sadly.

Message 14 of 29 (3,914 Views)
Reply
0 Likes
Fender Bender
Registered: 03/07/2009
Offline
2718 posts
 

What TV do you have? I'm interested in the model! and wha...

Nov 3, 2011

What TV do you have?

I'm interested in the model!

and what type of 3d is it? because uncharted 3 is stereoscopic 3d.

ハマり度MAX!!
Message 15 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 11/06/2011
Offline
1 posts
 

I'm in the same boat as Dr Dan - I have set my display se...

Nov 6, 2011

I'm in the same boat as Dr Dan - I have set my display settings in the xmb and I recieve the 3d warning and yet there is no menu option to turn on 3d. I have an early model 3d Samsung TV.

Message 16 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 11/06/2011
Offline
1 posts
 

Returning my game - It SUCKS!

Nov 6, 2011
Picked up this game yesterday. Thought it was going to be very cool. Have a brand new Samsung 59" 3D TV. No problems playing or watching 3D content. Have the PS3 160gig all original. Content skips. Freezes. No option to turn on 3D. Cannot believe they would release something like is to the public. Shame on Naughty Dog. I'm taking my money elsewhere. Hmmm...Battlefield 3, me thinks.
Message 17 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 11/05/2011
Offline
1 posts
 

still can't get 3d to work

Nov 6, 2011

Had this game since Tuesday and can't get the 3d option to show up in the Display Option.

Have a Mits 73838.  the ps3 plays 3d movies fine but not with this game.

Get the 3d warning splash screens when game loads, but that's it.  Anyone figure anything out on this?  Does this forum have Tech support that reads these issues?

Message 18 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 11/24/2011
Offline
2 posts
 

No 3D option

Nov 23, 2011
As suggested, I returned to my display options on the PS3 and let went through setup again. 3D modes for 720p, 1080i, and 1080p were all detected. I also tried a couple of other games, and got 3D with no issue.

When I go into U3, I get the 3D warning. But it does not go to 3D mode. When I check in options, 3D is not there.

Visio 55" model 554
Message 19 of 29 (3,914 Views)
Reply
0 Likes
First Son
Registered: 11/27/2011
Offline
1 posts
 

Unchartered 3 - Can't get 3D to work

Nov 25, 2011

I lucked out the first time I played it and got it to work.  2nd time I couldn't get it to go 3D.  Finally, after playing with it about an hour I figured it out.

 

As soon as game loads and before you hit start:

 

1.  Hit the X.

 

2.  Then the "square" options.

 

3.  Display

 

4.  Change to Steroscopic

 

5.  You have it!!!!

 

It really looks awesome in 3D. 

 

Hope this does it for you.  I know it was driving me crazy.

 

Late.

 

Mlatta101

Message 20 of 29 (3,914 Views)