Reply
Jun 20 2013
By: stayFROST-E Wastelander 698 posts
Offline

What causes the WHITE-PLUG?

20 replies 445 views Edited Jun 20, 2013

Other than the host doing something stupid like having a poor connection, what do I do that causes me to white-plug? Or more accurately, what kind of shenanigans are my interwebs doing that gives me the white-plug (those are all "technical terms," BTW :smileyvery-happy:). Thanks, in advance, for your great and revealing insights. :smileywink:

-------------------------------------------------------------------------------
Wipe that smile off your face and get your tryhard face on!!!

 


Worst speed test ever.png


 


Message 1 of 21 (445 Views)
Reply
0 Likes
Survivor
Registered: 12/25/2011
Offline
2178 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013

Im no expert on this stuff but I do believe it is caused by packet loss, in other words your connection has been completly cut from the server for a period of time and to make sure you dont go around on a kill spree the game pauses you in place.

 

The white was actually intended to stop Lag switches from creating fake packet loss but we all know how that went down. :smileylol:

If you think something is impossible, you’ll make it impossible.
Message 2 of 21 (439 Views)
Reply
0 Likes
PlayStation MVP
Registered: 12/06/2011
Offline
19108 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013
Packet loss in your connection, or a lack of upload to the host.
Message 3 of 21 (431 Views)
Wastelander
Registered: 08/13/2012
Offline
698 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013

Thanks for the MAGNIFICENT answers!!! You all have a WONDERFUL day!!! :smileyvery-happy:

 

I guess that makes sense though. I went to Freeola and had a broadband quality test and one test said 5% packet loss. :smileysad:

-------------------------------------------------------------------------------
Wipe that smile off your face and get your tryhard face on!!!

 


Worst speed test ever.png


 


Message 4 of 21 (427 Views)
Reply
0 Likes
Naughty Host
Registered: 02/11/2010
Online
9593 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013
It happens when you start doing beast. It happens to me all the time. It's a safety valve for the other team, so I don't curb stomp them without a chance. It's annoying, but I have to live with my skill.

Message 5 of 21 (392 Views)
Lombax Warrior
Registered: 11/21/2011
Offline
102 posts
 

Re: What causes the WHITE-PLUG?

[ Edited ]
Jun 20, 2013
Not sure if this was known, but if you pressed select while it was up back when the game came out you were actually able to move around invisible Lol
Photobucket
Message 6 of 21 (367 Views)
Reply
0 Likes
Wastelander
Registered: 07/16/2012
Offline
562 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013

J9Power4 wrote:
Not sure if this was known, but if you pressed select while it was up back when the game came out you were actually able to move around invisible Lol

Can you still do this, or was it patched/fixed?

Die Hard Like A Tryhard
Message 7 of 21 (360 Views)
Reply
0 Likes
Naughty Host
Registered: 02/11/2010
Online
9593 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013
^It was patched

Message 8 of 21 (356 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 11/28/2009
Offline
13011 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013

What causes the lack of white plug for lagswitchers? This is a more interesting question...

http://community.us.playstation.com/t5/The-Last-of-Us-Multiplayer/Ping-filter-toggle-SUPPORT-for-less-lag/m-p/40782623
Message 9 of 21 (344 Views)
Sackboy
Registered: 09/11/2011
Online
372 posts
 

Re: What causes the WHITE-PLUG?

Jun 20, 2013
^ white plug is losing upload from servers.
Lag switching is when a player doesn't "upload" to the servers.

Sorry, I'm not too tech savvy. Basically a difference between upload.
Message 10 of 21 (311 Views)
Reply
0 Likes